Controller 5.3.1 shows mobile wireless (offline) clients connected via LAN

Controller 5.3.1 shows mobile wireless (offline) clients connected via LAN
Controller 5.3.1 shows mobile wireless (offline) clients connected via LAN
2022-05-16 18:55:31
Hardware Version: V1
Firmware Version: 5.3.1

When mobile devices disconnect from AP, the controller lists them as connected via LAN (ER605)

 

I use this connection to determine presence and, since the update from version 5.1.7, the devices will sometime reappear on the network and show connected via the Router wired connection.

0
0
#1
Options
3 Reply
Re:Controller 5.3.1 shows mobile wireless (offline) clients connected via LAN
2022-05-17 10:16:19

  @jasonsf Do you have Omada switch/AP?

 

If your switch/AP are not Omada, or not "Connected" on the controller, the wireless devices may be detected as Wired connection(since the switch is Ethernet connected to the router LAN port)

0
0
#2
Options
Re:Controller 5.3.1 shows mobile wireless (offline) clients connected via LAN
2022-05-17 16:57:14 - last edited 2022-05-17 19:19:08

  @Somnus The only switches currently on the network are unmanaged. The APs are Omada EAP225v3. One wired to the router and the other using the first as backhaul (mesh).

 

The behavior I'm seeing is when connected, the devices display correctly. Once they leave the wifi, they show as disconnected (disappear from the client list) but then within minutes the devices reappear with a new IP and show as connected to lan/router. These devices have physically left the house and are definitely not connected to the network.

 

To add more detail to the topology, the controller is running on a windows box connected to a router port via MoCA. 

 

Also: I believe this began happening with this new controller version (5.3.1)

0
0
#3
Options
Re:Controller 5.3.1 shows mobile wireless (offline) clients connected via LAN
2022-05-19 11:32:44

jasonsf wrote

When mobile devices disconnect from AP, the controller lists them as connected via LAN (ER605)

 

I use this connection to determine presence and, since the update from version 5.1.7, the devices will sometime reappear on the network and show connected via the Router wired connection.

Dear  @jasonsf 

 

To assist you efficiently, I've forwarded your case to the TP-Link support team who will contact you with your registered email address later.

Please pay attention to the email box for follow-up. Thank you so much for your cooperation and patience.

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
1
1
#4
Options