What could cause the router (ER605 v1) to be readopted automatically about once per day?

What could cause the router (ER605 v1) to be readopted automatically about once per day?
What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-02 21:58:51
Hardware Version: V1
Firmware Version: 1.2.0 Build 20220114

I have entries in the Log->Events indicating that the router was readopted automatically. Almost one entry every day.

2.1.2 Build 20220323

 

The controller is an OC200 v2 running 2.1.2 Build 20220323.

There's a SG2008P in between the router and the controller but they are all within 2 feet of one another.

 

That does not appear normal.

FWIW, there might be correlation with intermittent internet connectivity issues observed from a PC plugged directly in the router.

0
0
#1
Options
20 Reply
Re:What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-03 07:25:34

  @EricPerl 

 

If there is a daily log showing that the ER605 has been re-adopted, it is recommended to check whether the reboot schedule is set?
Is this log appearing at the same time every day?
Given that you mention that the PC connected directly to the router also has dropout issues, it seems likely that the problem is with the front-end device, could you check if the front-end modem has any daily dropout issues?

0
0
#2
Options
Re:What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-03 19:55:15

@Virgo

There are no entries in the reboot schedule (took me a few minutes to locate that).

In any case, the entries are not at a regular time. They happen more or less randomly, more often than not during day time.

They don't happen every day.

Also, if the router was rebooted, I'd expect its uptime to reflect that. I have 7 readoption entries over the uptime of the router.

Arguably, on average, that's an entry every other day. There's one day where it happened twice though. Pretty random...

 

In terms of patterns, these last 7 entries are not followed by a "was connected" entry.

Earlier on, while I was setting things up, there would be a connection entry within seconds of the readoption entry.

 

One of my PCs is connected directly into the router as a side effect of trying out the discovery tool (more on that in another thread).

I never bothered to change ports again.

I've only noticed the "dropouts" while browsing and didn't know about the re-adoption entries last time I had such "dropout".

They are very transient too (browser shows a ERR_INTERNET_DISCONNECTED (not sure, barely time to read) for couple seconds but then refreshes)...

Now that I know about the readoptions, I will remember to check if I notice them around the times of browsing dropouts.

I have not noticed glitches while streaming or playing online (on other devices) so it could be that machine or browser...

 

The router is plugged in directly in my ISP's fiber ONT (upgraded couple weeks before I got this tp-link gear).

I'm not aware that I can monitor anything on this device...

In any case, I'm not sure how an ONT issue would affect connectivity of devices within my LAN.

0
0
#3
Options
Re:What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-04 13:13:46

  @EricPerl 

 

I am seeing similar issues.  Did not happen until recently. I have no reboot scheduled either.

0
0
#4
Options
Re:What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-09 15:08:21 - last edited 2022-06-09 15:10:33

I'm seeing this as well, where all Omada devices would get readopted automatically every couple hours at random intervals. Any troubleshooting advice appreciated!

Device uptimes show no interrpution.

Log shows all connected clients would be disconnected and connected again each time this happens.
All devices and AP's have static ip's

Controller: OC200
Router: ER605 v1.0
Switch: TL-SG2210P v3.20
EAPs: EAP615-Wall(US) v1.0

0
0
#5
Options
Re:What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-10 06:53:29

  @madeinhua 

 

This is a strange problem indeed, at least so far I have not had a similar problem with my Omada device, so perhaps more information is still needed to locate the problem.

What is the firmware and hardware version of your OC200?
Did you have the problem from the beginning or did it occur after changing the settings on the controller or after upgrading the firmware version of a device?
How are all your devices connected?

Is it possible to provide a network topology diagram?

0
0
#6
Options
Re:What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-10 13:18:34

This is happening to me as well.  I was having issues where it would get disconnected, but that is not happening anymore, or it has not happened for the last several days.  I see several of ER605 router was readopted automatically, then was connected only to repeat the process.

I wonder what is going on?

0
0
#7
Options
Re:What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-10 14:33:38

  @Virgo Thanks for taking the time to think about my issue!

The OC200 is 1.0 with 5.1.7, and all other devices have current firmware as well. 

This is a fairly new install and I've only recently discovered where to view the events log, so suspect that it has been happening since the beginning. I'm afraid I couldn't pin this down to a specific change. Topology is pretty standard (attached).

I had a couple hypotheses after my original post yesterday: 1) When I ordered the components from Amazon, only the switch had been previously used and returned (but sold as new). Maybe an intermittent issue with the POE delivery would cause an occasional disruption to the hardware controller and EAP's. 2) The OC200 also runs fairly hot, which I read that others have experienced as well, but maybe I could try reducing it's load.

So I tried reducing broadcast power on all EAP's to medium, turned off Fast Roaming, and restarted every network device. So far no more readoptions but I'll continue to monitor, and try bringing power then Fast Roaming back up individually. I'm not convinced it was just the restart that fixed it, since I've also done that a bunch when cable managing. 

 

0
0
#8
Options
Re:What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-10 19:30:06

@Virgo, I have the same controller versions as Hua (v1 & 5.1.7).

 

OTOH, only my router is being re-adopted periodically and I'm not seeing the connected events either (apart from one time when it is preceded by a disconnected event).

Interestingly, the problem seemed to have disappeared for a few days (6/2 to 6/8), only to reoccur since yesterday.

 

All devices have up times greater than 2 weeks and I have not made significant changes.

In fact, the only I recall having made within the last week is re-enabling syslog logging.

 

My topology is similar:

 

BTW, is there a network diagram tool that people recommend?

I've seen diagrams with additional info (e.g. VLAN) that I'd like to maintain...

0
0
#9
Options
Re:What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-16 10:07:25

  @EricPerl Hi I have software controller v5.1.7 and ER605 but I did not see same issue. 

 

I think I saw another post mentioned similar issue(can't remember) before, also OC200.

 

Have you enabled Auto Backup function? And what is the retained data backup time?

Does this readopting happen just close to backup time?

 

I suspect this issue is related to OC200 CPU, it just can't handle so much data at one time. You may try to backup "Settings only" to see if there is any difference.

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
0
0
#10
Options
Re:What could cause the router (ER605 v1) to be readopted automatically about once per day?
2022-06-16 16:25:48 - last edited 2022-06-16 16:36:09

  @Hank21 

Hank21 wrote

  @EricPerl Hi I have software controller v5.1.7 and ER605 but I did not see same issue. 

 

I think I saw another post mentioned similar issue(can't remember) before, also OC200.

 

Have you enabled Auto Backup function? And what is the retained data backup time?

Does this readopting happen just close to backup time?

 

I suspect this issue is related to OC200 CPU, it just can't handle so much data at one time. You may try to backup "Settings only" to see if there is any difference.

 

If it's truly an OC200 CPU capacity-handling issue, that would be very disappointing.

 

In my case, I DO have the auto-backup enabled and I have it set to record 30 days of data.  Although the issue does occur sometimes immediately after the backup is complete, it also happens at many other times as well - seemingly randomly.  If, what you say about the OC200's CPU capacity, that would mean it's insufficient to handle its job altogether  Again, very disappointing.

 

My system shouldn't be taxing the OC200 - and it wasn't an issue until recently.

0
0
#11
Options