EAP225 5.0.7+ firmwares are incompatible with Omada Controller 5.x

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP225 5.0.7+ firmwares are incompatible with Omada Controller 5.x

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP225 5.0.7+ firmwares are incompatible with Omada Controller 5.x
EAP225 5.0.7+ firmwares are incompatible with Omada Controller 5.x
2022-06-10 18:51:15 - last edited 2022-06-13 02:46:42
Model: EAP225  
Hardware Version: V1
Firmware Version: 5.0.7

According to reports from various users in the thread https://community.tp-link.com/en/business/forum/topic/529086, all types of EAP225 (V1, V3, Outdoor V1, etc.) have reports of failed adoptions with Omada Controller 5.x after upgrading to firmware 5.0.7 or later.

After downgrading to 5.0.5, adoption works again.

  0      
  0      
#1
Options
1 Accepted Solution
Re:EAP225 5.0.7+ firmwares are incompatible with Omada Controller 5.x-Solution
2022-06-10 20:22:12 - last edited 2022-06-13 02:46:42

It's resolved. The issue was the port 29814 was not exposed in the Omada Controller. After opening it up, adoption started to work with new versions of the firmware.

Recommended Solution
  2  
  2  
#2
Options
1 Reply
Re:EAP225 5.0.7+ firmwares are incompatible with Omada Controller 5.x-Solution
2022-06-10 20:22:12 - last edited 2022-06-13 02:46:42

It's resolved. The issue was the port 29814 was not exposed in the Omada Controller. After opening it up, adoption started to work with new versions of the firmware.

Recommended Solution
  2  
  2  
#2
Options

Information

Helpful: 0

Views: 414

Replies: 1

Related Articles