BUG: Policy based routing ignored on ER605

BUG: Policy based routing ignored on ER605
BUG: Policy based routing ignored on ER605
2022-07-09 22:13:26 - last edited 2022-07-12 19:20:50
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.2.1

I adopted the ER605 I have been testing into a controller.

 

Everything seems to be working fine except that my policy based routing rules are being ignored.  I suspect this is because load balancing is taking priority.  However, I can't find a way to disable load balancing.

 

How does one get policy-based routing to work with the controller?

  0      
  0      
#1
Options
5 Reply
Re:Policy based routing ignored on ER605
2022-07-11 06:50:14

  @Alex789 

 

Load Balancing is indeed enabled by default and cannot be disabled, but by definition, policy routing has a higher priority.

It looks like you may have some problems with the policy routing settings, so check again.

  0  
  0  
#2
Options
Re:Policy based routing ignored on ER605
2022-07-11 12:02:32

  @Virgo I have simplified the rules down to a fairly simple set and it still isn't working.  Perhaps someone could take a look and point out what the issue is?  I am just trying to route traffic from some subnets out my backup WAN port.

 

  0  
  0  
#3
Options
Re:BUG: Policy based routing ignored on ER605
2022-08-15 08:30:43

Have you found a solution to this? I'm experiencing exactly the sample problem with a similarly simple set of routes.

 

 

  0  
  0  
#4
Options
Re:BUG: Policy based routing ignored on ER605
2022-08-15 13:46:15

  @alsutton 

alsutton wrote

Have you found a solution to this? I'm experiencing exactly the sample problem with a similarly simple set of routes.

 

 

 

Sort of.  I put the ER605 in standalone mode and it works there.  I was never able to get it working when connected to the controller.

  1  
  1  
#5
Options
Re:BUG: Policy based routing ignored on ER605
2022-08-19 19:34:23

Did somebody find a workaround for this issue?

I get that policy routing has priority over load balancing but 2 things have to change:

1) we need a checkbox that let's you disable load balancing

2) the "Use the other WAN port if the current one is down" checkbox must do what it actually says.

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 139

Replies: 5

Related Articles