EAP670 Keeps going into Isolation and being disconnected

EAP670 Keeps going into Isolation and being disconnected

EAP670 Keeps going into Isolation and being disconnected
EAP670 Keeps going into Isolation and being disconnected
2022-07-16 19:14:36 - last edited 2022-07-18 04:05:08
Model: EAP670  
Hardware Version: V1
Firmware Version: 1.0.3

I have two EAP670s with the exact same configuration (on the AP and the switch) on my Omada controller, but one of them keeps getting isolated I am unsure why.

 

What is isolation and why does it keep disconnecting and reconnecting?

  0      
  0      
#1
Options
1 Accepted Solution
Re:EAP670 Keeps going into Isolation and being disconnected-Solution
2022-07-18 04:05:02 - last edited 2022-07-18 05:07:51

According to other forum post here it looks like "isolated" and "disconnected" are the same thing. I dont know why isolated and disconnected are two different log entries, but I guess that is the answer.

 

 

Forum post:
https://community.tp-link.com/en/business/forum/topic/265058

 

EDIT: I am unsure how this AP is considered disconnected. From my PC, which sits on the same subnet as the omada controller I can ping the device 1000 times with no loss and pathping comes back just fine. I am reseting the device and going to reconnect it to the controller.  Both APs are on the same switch and when I swap the ethernet cables between the working and not working AP the issue remains. This device may need to be RMA'ed.

 

SOLUTION!

EDIT 2: The issue was PEBKAC. I had the APs on two different vLANSs. I working on getting vLANs and trunks running. Apparently  one AP was in trunk mode (which was working with the management interface setup). The Other AP was on the vLAN directly with management subnet setup. I needed to move over the AP to the correct vLAN. unfortunately it was after I already set up the interface. So I had to put the AP on the user vLAN and then set the management vlan config up, lose connectivity to the AP and the set the switch port back into trunk mode.

Recommended Solution
  2  
  2  
#2
Options
2 Reply
Re:EAP670 Keeps going into Isolation and being disconnected-Solution
2022-07-18 04:05:02 - last edited 2022-07-18 05:07:51

According to other forum post here it looks like "isolated" and "disconnected" are the same thing. I dont know why isolated and disconnected are two different log entries, but I guess that is the answer.

 

 

Forum post:
https://community.tp-link.com/en/business/forum/topic/265058

 

EDIT: I am unsure how this AP is considered disconnected. From my PC, which sits on the same subnet as the omada controller I can ping the device 1000 times with no loss and pathping comes back just fine. I am reseting the device and going to reconnect it to the controller.  Both APs are on the same switch and when I swap the ethernet cables between the working and not working AP the issue remains. This device may need to be RMA'ed.

 

SOLUTION!

EDIT 2: The issue was PEBKAC. I had the APs on two different vLANSs. I working on getting vLANs and trunks running. Apparently  one AP was in trunk mode (which was working with the management interface setup). The Other AP was on the vLAN directly with management subnet setup. I needed to move over the AP to the correct vLAN. unfortunately it was after I already set up the interface. So I had to put the AP on the user vLAN and then set the management vlan config up, lose connectivity to the AP and the set the switch port back into trunk mode.

Recommended Solution
  2  
  2  
#2
Options
Re:EAP670 Keeps going into Isolation and being disconnected
2022-07-19 00:36:57

I found a great section that talks bout the different device statuses. Attaching the below for whom ever finds this post in the future.

https://www.tp-link.com/us/user-guides/omada-sdn-software-controller/chapter-6-configure-and-monitor-omada-managed-devices.html#ug-sub-title-1

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 380

Replies: 2

Related Articles