Weird Problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Weird Problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Weird Problem
Weird Problem
2022-07-26 22:50:39 - last edited 2022-07-30 03:22:40

I have a weird problem.

 

On a site I am working at we have been installing an Omada setup ER7206, OC200,
TL-SG3452P(Main Switch) and 10 EAP660. With the buildings size and shape we have fiber runs from the main switch to a couple spots. Those spots have a SG2210MP and branch off to the EAPs.

 

For one of the fiber runs it runs to a SG1210MP and that runs to a EAP and everything has been working fine. Last night we decided to move the other devices in that location that were on Cat5(to Main switch) to Fiber switch (to Main Switch).

-Moved the Netgear switch over to the fiber switch and it had no problems. (It has the cameras and stream computer)

-Then moved the standalone wireless (Linksys MR7350) over to the fiber switch and download and upload speed maxed at 10mb. Moved it back to Cat5 run and was back to 350mb. Tried different cables and still had the same problem.  (The standalone wireless is for remote control of the sound mixer.)

 

Is this a Linksys issue or is this a problem with the SG1210MP?

 

Personally I would have put a SG2210MP in that location. So that it could be managed by the OC200.  But the project manager ordered the SG1210MP.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Weird Problem-Solution
2022-07-27 07:22:18 - last edited 2022-07-30 03:22:40

  @WigTech

Hi

 

I remember there is an "Extend mode" for 1210MP?

You can try to turn off that extend mode.

 

The speed of the ports in extend mode will downgrade to 10 Mbps

Recommended Solution
  2  
  2  
#2
Options
2 Reply
Re:Weird Problem-Solution
2022-07-27 07:22:18 - last edited 2022-07-30 03:22:40

  @WigTech

Hi

 

I remember there is an "Extend mode" for 1210MP?

You can try to turn off that extend mode.

 

The speed of the ports in extend mode will downgrade to 10 Mbps

Recommended Solution
  2  
  2  
#2
Options
Re:Weird Problem
2022-07-30 03:25:28

  @Somnus 

 

Thank you. That was it. When the switch was mounted on the wall the dip switch for extended mode was turned on by accident.

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 386

Replies: 2

Related Articles