Eap110 outdoor resetting to factory defaults constantly

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Eap110 outdoor resetting to factory defaults constantly

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Eap110 outdoor resetting to factory defaults constantly
Eap110 outdoor resetting to factory defaults constantly
2022-08-03 10:48:28
Model: EAP110-Outdoor  
Hardware Version: V3
Firmware Version: EU V3_5.0.4 build 20220216

I redeployed my EAP100 outdoor to my holiday house location and since doing this it has been spontaneously resetting itself back to factory defaults which means my network is open to anyone passing by.  

I did upgraded to the latest Firmware to try to fix it but it hasn't.

 

I see a number of others have had the same problem and resolved it by using beta versions of Firmware shared with them here.  However none were for a V3 model and I didn't want to risk trying them.

 

Is there any options for me?

 

  0      
  0      
#1
Options
4 Reply
Re:Eap110 outdoor resetting to factory defaults constantly
2022-08-04 07:48:03

  @Ianc9 

 

First of all did you have this problem with this EAP from the beginning of its use?
How often did the problem occur?
How are you powering it? Is it powered by the original POE Adaptor?
Suggest to check if this is due to unstable voltage or power outages.
Also, extreme conditions in general (e.g. too much humidity) may cause an automatic RESET.

  0  
  0  
#2
Options
Re:Eap110 outdoor resetting to factory defaults constantly
2022-08-04 09:01:14

  @Virgo 

The problem only started when I deployed the unit in my holiday home.  It hadn't been used for about a year before that because I switched technologies at my home.

It has reset about 5 times in the last 4 days.

I'm using the original TP-Link PoE supply and my house power supply is stable and there aren't any heavy induction devices in the house to cause spikes.

While the temperature is on the high side here in France at the moment (up to 40c) the humidity is gloriously low at 35%.  

 

Based on other posts on this community, there does seem to be firmware versions which are more or less suseptable to this problem.  I just couldn't find one that was for a V3 unit.

  0  
  0  
#3
Options
Re:Eap110 outdoor resetting to factory defaults constantly
2022-08-05 11:20:22

  @Ianc9 

 

I also have EAP110-outdoor and it has been working well so far.
I'm a bit curious about the exact environment your EAP is installed in? Is it a beach or a forest or something like that?
Do you have multiple EAPs all with this problem?
Hardware issues are more likely if you only have one, suggest contacting the support team to check the warranty first.

  0  
  0  
#4
Options
Re:Eap110 outdoor resetting to factory defaults constantly
2022-08-11 08:57:07

You can factory reset your TP-LINK EAP110-Outdoor v1.x in the following way(s)
Through the web interface
Open a browser and navigate to the web interface of the router (see default settings below)
In the menu look for System tools and under there find the Factory defaults option
On the Factory defaults page click on the Restore button to perform the reset.
With the RESET/WPS button
Have the unit powered on
Press and hold the reset (sometimes reset/WPS) button for 10 seconds with a paperclip or other sharp object.
When the SYS led start blinking quickly release the reset button and wait for router to boot back up.

 

Greeting,

Rachel Gomez

 

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 510

Replies: 4

Related Articles