VIGI Security Manager after computer upgrade shows cameras as light grey no picture

VIGI Security Manager after computer upgrade shows cameras as light grey no picture
VIGI Security Manager after computer upgrade shows cameras as light grey no picture
2022-08-11 01:48:02 - last edited 2022-08-19 05:32:12
Model: VIGI NVR1008  
Hardware Version: V1
Firmware Version: 1.0.1 Build 210825

I have been using this app and the NVR for a year or so now, but after a hardware upgrade to the latest Intel core i5-12500 and UHD 770 video, tha app shows the cameras but I only get a blank or light grey screen on all the cameras. 

I have tried to uninstall and reinstall the app and also the cameras, also rebooted the NVR and the PC several times but still no screen.

I have 7 cameras. I have a TV plugged into the NVR and that displays fine. It's only on the PC I can't see the images.

  0      
  0      
#1
Options
1 Accepted Solution
Re:VIGI Security Manager after computer upgrade shows cameras as light grey no picture-Solution
2022-08-18 07:25:47 - last edited 2022-08-19 05:32:12

  @ITAuthority I found the solution. In the Intel Graphics Command Centre, under video, turn off and on standard color correction and the image comes back.

Recommended Solution
  2  
  2  
#4
Options
3 Reply
Re:VIGI Security Manager after computer upgrade shows cameras as light grey no picture
2022-08-11 09:25:43

  @ITAuthority 

 

You can click on the drop down button on the NVR and it will show you a lot of cameras, then click on the camera again and an eye style logo will be displayed on the left side to represent the start of streaming, see if there is a screen at this point.

  0  
  0  
#2
Options
Re:VIGI Security Manager after computer upgrade shows cameras as light grey no picture
2022-08-12 00:36:21

  @Virgo No that makes no difference if I click on the eye, it stays blank. Playing pop's up, but still no video.

  0  
  0  
#3
Options
Re:VIGI Security Manager after computer upgrade shows cameras as light grey no picture-Solution
2022-08-18 07:25:47 - last edited 2022-08-19 05:32:12

  @ITAuthority I found the solution. In the Intel Graphics Command Centre, under video, turn off and on standard color correction and the image comes back.

Recommended Solution
  2  
  2  
#4
Options

Information

Helpful: 0

Views: 105

Replies: 3

Related Articles