TL-SX3008F doesn't auto negotiate to 1G with SFP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-SX3008F doesn't auto negotiate to 1G with SFP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-SX3008F doesn't auto negotiate to 1G with SFP
TL-SX3008F doesn't auto negotiate to 1G with SFP
2022-10-07 17:41:00 - last edited 2022-10-08 02:55:33
Model: TL-SX3008F  
Hardware Version: V1
Firmware Version: 1.0.0 Build 20210316 Rel.70629

Amongst other things in my network I have a TL-SG2428P managed by OC200 and a brand new TL-SX3008F I wanted to add to the network.  I connected the TL-SX3008F to my TL-SG2428P via 1G SFP since the 2428P doesn't support 10G.  There was no connectivity present.  I directly connected via my computer with 10G SFP+ to the new switch and found that I had to manually set the port speed to 1G and then it connected just fine to my 1G switch.  After configuring everything and throwing it back in my rack I tried letting my OC200 adopt the new switch.  This reset the port speed to auto detect and full duplex and was no long accessible.  I pulled the switch back out of the rack and direct connected to my computer via 10G and reset the switch and reconfigured everything.  Then I set the port speed via OC200 controller to 1G even though it was listed as disconnected.  Put the 10G switch back in the rack and hooked it up, got it to readopt and it kept the port speed at 1G this time.

 

Big pain the rear, figured I'd share in case it helps anyone or maybe TP-Link can look into this and not reset port speeds during the initial adoption phase or maybe auto negotiate to 1G is an SFP is plugged in instead of an SFP+?

  1      
  1      
#1
Options
1 Accepted Solution
Re:TL-SX3008F doesn't auto negotiate to 1G with SFP-Solution
2022-10-08 02:51:32 - last edited 2022-10-08 02:55:33

Dear @randomcomputer,

 

Thank you for taking the time to post the issue in TP-Link Community!


The firmware TL-SX3008F(UN)_V1_1.0.1 Build 20220623 has added support for SFP+ port speed auto-negotiation.

 

 

Please check for a firmware upgrade on your Omada Controller via Cloud Access, or manually upgrade the new firmware under Devices -> Switch's Config -> Manage Device.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  2  
  2  
#2
Options
1 Reply
Re:TL-SX3008F doesn't auto negotiate to 1G with SFP-Solution
2022-10-08 02:51:32 - last edited 2022-10-08 02:55:33

Dear @randomcomputer,

 

Thank you for taking the time to post the issue in TP-Link Community!


The firmware TL-SX3008F(UN)_V1_1.0.1 Build 20220623 has added support for SFP+ port speed auto-negotiation.

 

 

Please check for a firmware upgrade on your Omada Controller via Cloud Access, or manually upgrade the new firmware under Devices -> Switch's Config -> Manage Device.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  2  
  2  
#2
Options

Information

Helpful: 1

Views: 1272

Replies: 1

Related Articles