EAP615-Wall does not power a C400HP cam

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP615-Wall does not power a C400HP cam

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP615-Wall does not power a C400HP cam
EAP615-Wall does not power a C400HP cam
2022-11-12 20:55:31 - last edited 2022-11-15 11:08:22
Model: EAP615-Wall  
Hardware Version: V1
Firmware Version: 1.1.0

I have a EAP615-Wall connected to and powered by a SG2210MP.

I want to connect and power a VIGI C400HP camera to the EAP615-Wall.

 

The EAP615 can provide 12W and the C400HP only uses max 3W, so I expected the EAP615 could power the camera over its PoE out port.

But this does not work. The camera does not power up. Why not? Are there PoE settings?

 

Extra info:

• The SG2210MP has more than enough power left.

• The EAP615 works fine.

• The C400HP camera (connected with PoE directly to the SG2210MP) works fine.

• I tested the setup also with short cables nearby the switch, but the camera does not power up.

• When I use the 12V adapter of the camera, everything works fine (with the camera connected to the EAP615).

  0      
  0      
#1
Options
2 Accepted Solutions
Re:EAP615-Wall does not power a C400HP cam-Solution
2022-11-13 13:00:51 - last edited 2022-11-15 11:08:22

  @Edwin_Schaap not sure if this is what you are looking for...

 

Recommended Solution
  2  
  2  
#2
Options
Re:EAP615-Wall does not power a C400HP cam-Solution
2022-11-13 14:27:13 - last edited 2022-11-15 11:08:27

@RickJamesBish Yes, that's it. Thanks, it now works like a charm. If you know the setting does exists you can look for it.

 

The ETH Port Settings of the device are under the device "Config" tab in the "Advanced" section. (The 2.4 / 5 GHz tabs in the top gave me the impression that the whole section was about wireless.)

 

Added a screenshot for anyone else overlooking the setting...

 

Recommended Solution
  1  
  1  
#3
Options
2 Reply
Re:EAP615-Wall does not power a C400HP cam-Solution
2022-11-13 13:00:51 - last edited 2022-11-15 11:08:22

  @Edwin_Schaap not sure if this is what you are looking for...

 

Recommended Solution
  2  
  2  
#2
Options
Re:EAP615-Wall does not power a C400HP cam-Solution
2022-11-13 14:27:13 - last edited 2022-11-15 11:08:27

@RickJamesBish Yes, that's it. Thanks, it now works like a charm. If you know the setting does exists you can look for it.

 

The ETH Port Settings of the device are under the device "Config" tab in the "Advanced" section. (The 2.4 / 5 GHz tabs in the top gave me the impression that the whole section was about wireless.)

 

Added a screenshot for anyone else overlooking the setting...

 

Recommended Solution
  1  
  1  
#3
Options

Information

Helpful: 0

Views: 402

Replies: 2

Related Articles