Failed to detect internet connectivity - Er605

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Failed to detect internet connectivity - Er605

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Failed to detect internet connectivity - Er605
Failed to detect internet connectivity - Er605
2022-11-25 18:30:49 - last edited 2023-10-12 03:46:12
Tags: #er605
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 5.7.4
I have an er605 connected to two wans that provide private ip since it cannot be bridged and when the main wan fails the er605 does not detect that it failed and remains online, it is only when I disconnect the cable directly from ethernet that it detects the fall and change networks. It is as if it does not ping the internet to verify the connection or that the ping does it to the gateway of the wan. please someone help me
  0      
  0      
#1
Options
1 Accepted Solution
Re:Failed to detect internet connectivity - Er605-Solution
2022-11-28 12:34:00 - last edited 2023-10-12 03:46:12

  @Josvell 

 

You can go to Device list and choose the ER605, you can see Config---Advanced---Echo Server on the Details page.

Here you can set it ping a public IP, it is the same function as you set the Online Detection manually in Standalone mode.

Just striving to develop myself while helping others.
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Failed to detect internet connectivity - Er605-Solution
2022-11-28 12:34:00 - last edited 2023-10-12 03:46:12

  @Josvell 

 

You can go to Device list and choose the ER605, you can see Config---Advanced---Echo Server on the Details page.

Here you can set it ping a public IP, it is the same function as you set the Online Detection manually in Standalone mode.

Just striving to develop myself while helping others.
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 331

Replies: 1

Tags

er605