TL-SX3008F stops processing traffic

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-SX3008F stops processing traffic

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-SX3008F stops processing traffic
TL-SX3008F stops processing traffic
2023-01-25 20:44:43 - last edited 2023-01-25 20:59:18
Model: TL-SX3008F  
Hardware Version: V1
Firmware Version: 1.0.1 Build 20220623 Rel.38240

Switch worked well for about 9 weeks (3x10G SPFs + and 3x1G SFPs). It was updated to v1.0.1 firmware about 4 weeks ago.

However, 4 days ago it stopped processing any traffic tonight 4 days ago. Switch did not process any traffic and management interface was not available. Connected hosts to this switch displayd no Ethernet connection. SFPs reconnection and several reboots did not help. Finally I was able to get BootUI in console and found that switch changed active image to image2 and it was botted successfully. However, configuration was lost and image firmware was reverted back to 1.0.

I recovered config and added the switch to OMADA controller to have ability to recover config faster. I have also updted to v1.0.1 firware.

Today the situation repeated in a bit different manner. Traffic processing was stopped again. Serial console did not show any issues (switch is permanently connected to the console after previous failure). CPU utilization was 0%, memory utilisation was 44%. I tried to unlug/replug SFPs and switch returns to process the traffic.

 

Does anyone see the similar issue?

 

P.S.

I use TP-Link TL-SM5310-T SFP+ and  TP-Link TL-SM331T SFP modules.

  0      
  0      
#1
Options
6 Reply
Re:TL-SX3008F stops processing traffic
2023-01-25 21:02:32

Trying to troubleshoot I see one more issue:

debug show ecs log command displays messages below repeated every 10 seconds.
 

3069424400 [ECS][ERROR]<2023-01-25 12:59:53>_ecs_act_rptData():  990 @ cpuPktsInfo rpt json Parse fail
 jsonstr

3069424400 [ECS][ERROR]<2023-01-25 12:59:53>ecs_act_activeReportData(): 3443 @ ECS_build_mngr_report_js failed
 

  0  
  0  
#2
Options
Re:TL-SX3008F stops processing traffic
2023-01-26 07:02:40

Dear @.AT 

 

.AT wrote

Switch worked well for about 9 weeks (3x10G SPFs + and 3x1G SFPs). It was updated to v1.0.1 firmware about 4 weeks ago.

However, 4 days ago it stopped processing any traffic tonight 4 days ago. Switch did not process any traffic and management interface was not available. Connected hosts to this switch displayd no Ethernet connection. SFPs reconnection and several reboots did not help. Finally I was able to get BootUI in console and found that switch changed active image to image2 and it was botted successfully. However, configuration was lost and image firmware was reverted back to 1.0.

I recovered config and added the switch to OMADA controller to have ability to recover config faster. I have also updted to v1.0.1 firware.

Today the situation repeated in a bit different manner. Traffic processing was stopped again. Serial console did not show any issues (switch is permanently connected to the console after previous failure). CPU utilization was 0%, memory utilisation was 44%. I tried to unlug/replug SFPs and switch returns to process the traffic.

 

Does anyone see the similar issue?

 

P.S.

I use TP-Link TL-SM5310-T SFP+ and  TP-Link TL-SM331T SFP modules.

May I know how many TL-SM5310-T SFP+ you are using? 

 

Becuase of high heat, TL-SX3008F is only recommended to work with two TL-SM5310-T SFP+ modules. 

It's suggested to place the modules separated by multiple optical transceivers or empty slots.

 

 

 

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#3
Options
Re:TL-SX3008F stops processing traffic
2023-01-27 01:48:17 - last edited 2023-01-27 05:11:01

Thank you  @Hank21 for the reply.

 

It would be helpful is such restriction/recomendation can be clearly documented.

I have three TL-SM5310-T SFP+ installed. However, they worked well for 9 weeks in the same thermal condition. Unfortunately, I have to think fast now and make decision whether I need replacing SFP+ based NICs and use Direct-Attached connection (hopefully 10G computing equipment installed in the same rack) or exchange this switch to TL-SX3206HPP.

 

 

 

  0  
  0  
#4
Options
Re:TL-SX3008F stops processing traffic
2023-01-27 17:45:41

This happened again today. (3rd time in less than a week).

This happens in random time at night where almost no traffic and ambient temperature is 19C or below.

I'm sure that it's not a SFP+ overheating issue.

 

P.S.

I distributed TP-Link TL-SM5310-T to have a free slot between them before last fail. This was not help.

  0  
  0  
#5
Options
Re:TL-SX3008F stops processing traffic
2023-01-30 06:24:21

  @.AT 

 

I think it could be a hardware issue. I do not have 10G switch but it looks like the same issue as my old unmanaged switch. When I replaced the switch, everything went to fine.

  0  
  0  
#6
Options
Re:TL-SX3008F stops processing traffic
2023-01-31 01:35:02

  @Somnus 

 

Thank you for the feedback.

 

I did not have enough time to investigate this issue in details. I replaced 3008F with SX3206HPP as return windows is closing soon.

 

  0  
  0  
#7
Options

Information

Helpful: 0

Views: 530

Replies: 6