TL-ER6020 gui WAN tab issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-ER6020 gui WAN tab issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-ER6020 gui WAN tab issue
TL-ER6020 gui WAN tab issue
2023-03-20 13:04:08 - last edited 2023-03-20 14:18:51
Model: TL-ER6020  
Hardware Version: V2
Firmware Version: 2.0.3 Build 20200623 Rel.39031

Hello, 

I got this safestream gigabit multi-wan vpn router ER6020, but I am having the issue on the WAN menu, I do not have the tab to configure it, I only have the tab to indicate which port will be used as WAN/LAN.

Caption

Someone can help me, I know this router is end of life but it is still a good router and I want to use it.

 

Regards,

JMB

  0      
  0      
#1
Options
1 Accepted Solution
Re:TL-ER6020 gui WAN tab issue-Solution
2023-03-20 13:22:06 - last edited 2023-03-20 14:18:51

  @JOE_MG 

 

Can you open a new In-Private browser window or try to empty your browser cache?

Pretty sure this will solve your issue here.

 

Recommended Solution
  2  
  2  
#2
Options
3 Reply
Re:TL-ER6020 gui WAN tab issue-Solution
2023-03-20 13:22:06 - last edited 2023-03-20 14:18:51

  @JOE_MG 

 

Can you open a new In-Private browser window or try to empty your browser cache?

Pretty sure this will solve your issue here.

 

Recommended Solution
  2  
  2  
#2
Options
Re:TL-ER6020 gui WAN tab issue
2023-03-20 14:19:20

  @Hoamboy thank you!!!

It works!!!

I appreciate your help to quickly

 

 

  0  
  0  
#3
Options
Re:TL-ER6020 gui WAN tab issue
2023-03-20 14:33:00

  @JOE_MG 

 

No worries, you welcome mate :-)

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 227

Replies: 3

Related Articles