ACLs causing disconnects on ER605v2 connected to Omada Controller

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ACLs causing disconnects on ER605v2 connected to Omada Controller

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ACLs causing disconnects on ER605v2 connected to Omada Controller
ACLs causing disconnects on ER605v2 connected to Omada Controller
2023-03-23 19:23:24
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.1.2

I have my ER605v2 connected to an omada controller, version 5.8.4, I have 12 Lan Interfaces set on the device.

 

I set 12 LAN -> LAN Deny All ACLs with the source from one interface to destination of all other interfaces. I couldn't find a better way to disable all inter-vlan traffic, but this at least should work.

 

As soon as I apply this to my ER605 it goes into a connecting, configuring, disconnected loop on the controller. I disable the ACLs but it won't stop the disconnect loop, I have to factory reset the device and re-connect it to the controller.

 

The device works without issue until I add any of the ACL rules back. Even just using one of the ACL rules results in a disconnect loop. Has anyone else encountered this behavior? Is there a better way to disable all intervlan traffic on a ER605v2?

 

Thanks,

  0      
  0      
#1
Options
5 Reply
Re:ACLs causing disconnects on ER605v2 connected to Omada Controller
2023-03-24 02:41:40

  @MugiwaraWorker 

 

Hi, did you set the Bi-Directional gateway ACL?

Do you have any other ACLs like switch ACLs, or EAP ACLs settings? 

Just striving to develop myself while helping others.
  0  
  0  
#2
Options
Re:ACLs causing disconnects on ER605v2 connected to Omada Controller
2023-03-24 13:02:23

  @Virgo 

 

I don't have any of the ACLs set as bidirectional and I just have the 12 gateway ACL rules that I am trying to use, no other ACL rules for switch or EAP are configured.

  0  
  0  
#3
Options
Re:ACLs causing disconnects on ER605v2 connected to Omada Controller
2023-03-27 06:15:04 - last edited 2023-03-27 06:19:19

  @MugiwaraWorker 

 

Hi, what about setting the gateway ACL to Bi-Directional for testing?

Just striving to develop myself while helping others.
  0  
  0  
#4
Options
Re:ACLs causing disconnects on ER605v2 connected to Omada Controller
2023-03-27 21:14:25

  @Virgo 

 

I was able to get that to work using the bidirectional for my first two deny all rules and they were functioning properly.


I then added the other 10 rules in that way and it started disconnecting again and again.

 

I am trying to think of anything I am missing, but it seems like it would have to be a bug. LAN to LAN ACLs shouldn't affect connectivity to the controller in anyway, right?

 

  0  
  0  
#5
Options
Re:ACLs causing disconnects on ER605v2 connected to Omada Controller
2023-03-28 03:38:44

  @MugiwaraWorker 

 

Maybe the quantity issue. What about adding the ACL rules one by one?

And seeing when the issue starts to occur, how many rules are added in total?

Just striving to develop myself while helping others.
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 311

Replies: 5

Related Articles