ER605 access to WAN modem admin page

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ER605 access to WAN modem admin page

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ER605 access to WAN modem admin page
ER605 access to WAN modem admin page
2023-04-20 04:00:26 - last edited 2023-04-23 03:27:47
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.1.2 Build 20230210 Rel.62992

I have an ER605 load balancer managing an Archer VR400 modem connected to the WAN port and a Netgear LB2120 4GLTE modem connected to the WAN/LAN1 port. The ER605 LAN address is 192.168.0.254, the two modems are in bridge mode but they also have static LAN addresses of 192.168.1.254 (VR400) and 192.168.2.254 (LB2120). 

I have two static routes on the ER605 as follows:

 

From the LAN side of the ER605, I can get to the LB2120 admin page at 192.168.2.254, but I get a timeout when trying to access the VR400 admin page at 192.168.1.254. I have tried three different ADSL modems (TPLink, Billion, iiNet) all with same result. It appears to be a problem with the ER605 which can route successfully to the WAN/LAN1 port but not the WAN port. 

 

Any suggestions greatly appreciated.

  0      
  0      
#1
Options
1 Accepted Solution
Re:ER605 access to WAN modem admin page-Solution
2023-04-21 06:51:01 - last edited 2023-04-23 03:27:47

  @Virgo 

Good question. I just swapped the modems around and found I can access the LB2120 on the WAN port but not access the VR400 on WAN/LAN1 port. So that indicates the VR400 is the problem not the load balancer. 

Recommended Solution
  0  
  0  
#3
Options
2 Reply
Re:ER605 access to WAN modem admin page
2023-04-21 06:23:36

  @rossack 

 

Hi, have you exchanged the place of Archer VR400 modem and the Netgear LB2120 4GLTE modem for testing?

Doing this comparison test to confirm if this issue is really related to the WAN/LAN1 port.

Just striving to develop myself while helping others.
  0  
  0  
#2
Options
Re:ER605 access to WAN modem admin page-Solution
2023-04-21 06:51:01 - last edited 2023-04-23 03:27:47

  @Virgo 

Good question. I just swapped the modems around and found I can access the LB2120 on the WAN port but not access the VR400 on WAN/LAN1 port. So that indicates the VR400 is the problem not the load balancer. 

Recommended Solution
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 400

Replies: 2

Related Articles