EAP610 v1 getting disconnect after ER605 v1 firmware 1.3.0 upgrade

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP610 v1 getting disconnect after ER605 v1 firmware 1.3.0 upgrade

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP610 v1 getting disconnect after ER605 v1 firmware 1.3.0 upgrade
EAP610 v1 getting disconnect after ER605 v1 firmware 1.3.0 upgrade
2023-06-08 08:00:22 - last edited 2023-06-13 01:37:24
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.0.3

After upgrading my ER605 v1 to the latest stable version 1.3.0 I am getting constant disconnection of my wired EAP610 v1, and a mesh-connected EAP653, they show as offline and after few minutes they reconnect. I tried to force the provisioning of the 3 devices but no improvements.

 

I downgrade to the latest beta 1.2.3 and the disconnection is not happening anymore.

 

 

Any advise?

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:EAP610 v1 getting disconnect after ER605 v1 firmware 1.3.0 upgrade-Solution
2023-06-10 06:15:01 - last edited 2023-06-13 01:37:24

Hi  @Hank21 issue got fixed after factory reasetting my er605 and the eap610 and re add then 

Recommended Solution
  0  
  0  
#3
Options
2 Reply
Re:EAP610 v1 getting disconnect after ER605 v1 firmware 1.3.0 upgrade
2023-06-09 06:52:09

Hello @Family_AM,

 

Did you set management VLAN?

Did the disconncted issue only happen on the EAP610 or all EAPs? Can you reproduce this issue stably?

If you upgrade the ER605 and then the EAP shows disconnected, you may try forgetting the EAP and then re-adopt it again for testing.

Please check the IP address of the disconnected EAP and try to ping it.

 

 

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#2
Options
Re:EAP610 v1 getting disconnect after ER605 v1 firmware 1.3.0 upgrade-Solution
2023-06-10 06:15:01 - last edited 2023-06-13 01:37:24

Hi  @Hank21 issue got fixed after factory reasetting my er605 and the eap610 and re add then 

Recommended Solution
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 407

Replies: 2

Related Articles