Switching from ER605 v1 to ER707-M2 in Omada SDN

Switching from ER605 v1 to ER707-M2 in Omada SDN

Switching from ER605 v1 to ER707-M2 in Omada SDN
Switching from ER605 v1 to ER707-M2 in Omada SDN
2023-12-22 06:54:23 - last edited 2023-12-25 02:10:50

Hi all,

I currently have:

TL-ER605 v1.0

TL-SG2210MP v1.0

EAP650(EU) v1.0

EAP245(EU) v3.0

OC200 v2.0 / Controller Version 5.12.9

 

I have setup VLANs, ACLs, DHCPs etc.

 

My new ER707-M2 is arriving soon, replacing the ER605.

Do you have tips how to do that, apart from just "forgetting" the ER605 and adopting the R707-M2?

Are there any pitfalls I need to be aware of?

 

Thanks!

  0      
  0      
#1
Options
2 Accepted Solutions
Re:Switching from ER605 v1 to ER707-M2 in Omada SDN-Solution
2023-12-22 11:11:19 - last edited 2023-12-25 02:10:50

  @MauriceGee 

 

This is prety simple, remove old router, then go to internett settings and add new router before adopting, then folow the wizard.

 

my best tipps is create a new site end do some offline test in a emty site.. and most important do full backup of controller before doing anything.

 

Recommended Solution
  1  
  1  
#2
Options
Re:Switching from ER605 v1 to ER707-M2 in Omada SDN-Solution
2023-12-22 15:46:39 - last edited 2023-12-25 02:10:52

  @MauriceGee 

make sure you have written down the mac address of your current gateway, as I have done exactly the same a couple of weeks ago. But my provider (Ziggo) checks the mac address.

For the rest it is pretty straightforward. I have used a manual found somewhere on this forum, so all credits go to him. But as I am not using the default lan for my network, I first connected the new gateway directly to my laptop, changed the ip address from the new gateway to the same static ip addres as the old gateway had, and changed te default password. Then turned the new gateway off an connected to the "normal" network

 

Logged in to the oc200, and removed the "old" gateway from the network and  connected the new gateway then "forgot" the current gateway in the OC200 and then followed step 4 and the rest of the steps below.

After that I had to wait... About 10-15 minutes.  

 

These were pretty much the steps I have followed

These were the steps I found on the forum:
 

1. Make sure you have a static IP set on the controller and plug the controller and a laptop into the new router.  Do not plug in the rest of your LAN.  
2. Configure your laptop IP to be on the same subnet as the controller.
3. Open the controller webpage on your laptop.
4. Open the WAN settings and make sure the right model of router is set. (It will complain if the new model doesn't match the old one.)

((but after you have deleted ER605 and before you adopt ER8411, add ER8411 and follow the wizard to get all the settings on ports etc., then you will not lose any settings such as ddns, vpn or other things connected to an interface.

5. NOW adopt the new router. This seems to take longer than it should... for me, it was 5-10 minutes. 
6. Once the new router shows as adopted, check its IP through the controller interface and make sure it shows the IP of your old router. 

7. If the IP address of the router doesn't match what it should be, force a provision (select new router from devices, click the config tab, expand the "manage" section, and click Force Provision).
8. Wait for it to reboot or go brain dead for a few minutes, then check the IP again.  It should eventually be correct.
9. Unplug power from the router and controller and plug them back into your network, then power them back up.
10.  Wait 10 minutes while things sort themselves out.  Hopefully you're done

Recommended Solution
  1  
  1  
#3
Options
2 Reply
Re:Switching from ER605 v1 to ER707-M2 in Omada SDN-Solution
2023-12-22 11:11:19 - last edited 2023-12-25 02:10:50

  @MauriceGee 

 

This is prety simple, remove old router, then go to internett settings and add new router before adopting, then folow the wizard.

 

my best tipps is create a new site end do some offline test in a emty site.. and most important do full backup of controller before doing anything.

 

Recommended Solution
  1  
  1  
#2
Options
Re:Switching from ER605 v1 to ER707-M2 in Omada SDN-Solution
2023-12-22 15:46:39 - last edited 2023-12-25 02:10:52

  @MauriceGee 

make sure you have written down the mac address of your current gateway, as I have done exactly the same a couple of weeks ago. But my provider (Ziggo) checks the mac address.

For the rest it is pretty straightforward. I have used a manual found somewhere on this forum, so all credits go to him. But as I am not using the default lan for my network, I first connected the new gateway directly to my laptop, changed the ip address from the new gateway to the same static ip addres as the old gateway had, and changed te default password. Then turned the new gateway off an connected to the "normal" network

 

Logged in to the oc200, and removed the "old" gateway from the network and  connected the new gateway then "forgot" the current gateway in the OC200 and then followed step 4 and the rest of the steps below.

After that I had to wait... About 10-15 minutes.  

 

These were pretty much the steps I have followed

These were the steps I found on the forum:
 

1. Make sure you have a static IP set on the controller and plug the controller and a laptop into the new router.  Do not plug in the rest of your LAN.  
2. Configure your laptop IP to be on the same subnet as the controller.
3. Open the controller webpage on your laptop.
4. Open the WAN settings and make sure the right model of router is set. (It will complain if the new model doesn't match the old one.)

((but after you have deleted ER605 and before you adopt ER8411, add ER8411 and follow the wizard to get all the settings on ports etc., then you will not lose any settings such as ddns, vpn or other things connected to an interface.

5. NOW adopt the new router. This seems to take longer than it should... for me, it was 5-10 minutes. 
6. Once the new router shows as adopted, check its IP through the controller interface and make sure it shows the IP of your old router. 

7. If the IP address of the router doesn't match what it should be, force a provision (select new router from devices, click the config tab, expand the "manage" section, and click Force Provision).
8. Wait for it to reboot or go brain dead for a few minutes, then check the IP again.  It should eventually be correct.
9. Unplug power from the router and controller and plug them back into your network, then power them back up.
10.  Wait 10 minutes while things sort themselves out.  Hopefully you're done

Recommended Solution
  1  
  1  
#3
Options

Information

Helpful: 0

Views: 380

Replies: 2