OC200 can't detect TL-SG1016PE

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

OC200 can't detect TL-SG1016PE

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
OC200 can't detect TL-SG1016PE
OC200 can't detect TL-SG1016PE
2023-12-27 17:11:33 - last edited 2023-12-28 03:49:35
Model: TL-SG1016PE   OC200  
Hardware Version:
Firmware Version:

Hallo, mein OC200 findet meinen TL-SG1016PE nicht. Was mache ich falsch?

  0      
  0      
#1
Options
1 Accepted Solution
Re:OC200 can't detect TL-SG1016PE-Solution
2023-12-28 03:49:30 - last edited 2023-12-28 03:49:35

Hi @CMNC1981,

 

TL-SG1016PE is an Easy Smart switch, it doesn't support being managed by the Omada controller, please refer to the Specifications:

 

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:OC200 can't detect TL-SG1016PE-Solution
2023-12-28 03:49:30 - last edited 2023-12-28 03:49:35

Hi @CMNC1981,

 

TL-SG1016PE is an Easy Smart switch, it doesn't support being managed by the Omada controller, please refer to the Specifications:

 

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 356

Replies: 1

Related Articles