Chronic SYSTEM WARNING The number of logs is up to the limit.

Chronic SYSTEM WARNING The number of logs is up to the limit.

Chronic SYSTEM WARNING The number of logs is up to the limit.
Chronic SYSTEM WARNING The number of logs is up to the limit.
2024-01-22 02:47:10 - last edited 2024-01-25 01:13:13
Model: OC200  
Hardware Version: V2
Firmware Version: 2.11.3 Build 20230906 Rel.36272

 

I am getting chronic warnings about "The number of logs is up to the limit."  I cleared all the logs, and within 4-5 minutes I got another warning. As far as I can tell, the logs store is empty, but I still get the warning.

 

What's happening?

 

(I realise I can turn the warning off, but I have had a lot of stability problems when I have ignored the warnings.  )

  0      
  0      
#1
Options
1 Accepted Solution
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.-Solution
2024-01-24 08:03:18 - last edited 2024-01-25 01:13:13
Done that lots of times. The problem may have just disappeared on its own. I didn't get a notfication since early this morning
Recommended Solution
  0  
  0  
#7
Options
21 Reply
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.
2024-01-23 07:00:06

  @ChrisDV 

 

Change the date for testing.

 

Just striving to develop myself while helping others.
  0  
  0  
#2
Options
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.
2024-01-23 15:49:11

  @ChrisDV I tried searching in different time perids, but there are no logs in those periods.

  0  
  0  
#3
Options
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.
2024-01-24 02:28:22 - last edited 2024-01-24 02:28:49

  @ChrisDV 

 

Uhm....Maybe nothing in the Unarchived list, but what about Archived list?

 

Have you tried reboot the controller locally?

Just striving to develop myself while helping others.
  0  
  0  
#4
Options
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.
2024-01-24 04:18:07
Yes, I've tried that too. (Searching for archived logs and rebooting everything.)
  0  
  0  
#5
Options
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.
2024-01-24 07:50:23

  @ChrisDV 

 

Reboot the controller? Plug out and plug the cable in.

Just striving to develop myself while helping others.
  0  
  0  
#6
Options
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.-Solution
2024-01-24 08:03:18 - last edited 2024-01-25 01:13:13
Done that lots of times. The problem may have just disappeared on its own. I didn't get a notfication since early this morning
Recommended Solution
  0  
  0  
#7
Options
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.
2024-01-25 01:17:40

  @ChrisDV 

 

Really strange issue, keep an eye on it in case it occurs again.

Just striving to develop myself while helping others.
  0  
  0  
#8
Options
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.
2024-02-09 13:47:24

Continuing this thread from the Facebook group. 

Part 1: how to decrease number of log entries

Go to controller's Web interface. Open your site(s). Click Alerts. Verify what is there, also archived. Click Events. Check entries. Then on the top right there is an icon of the cleaning broom. Click it and delete un-needed or all data.

Lastly, go to notifications and de-select spamming services, like DHCP server and client, DDNS.

 

Part 2: Seems like a bug: 10k+ logs warning, but none visible anywhere

Part 1 completed. Spamming services have turned off the Event generation.

Now I have run into a similar thing on my OC200. There are 10k+ logs, but I can't find them ?? Directly on OC 200, I have 1 unarchived alert and 22 events. On the single Site I have 0 alerts (archived and not) and 15 events. That's all. Where are the rest 10k logs hidden? 

  0  
  0  
#9
Options
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.
2024-02-10 03:56:56

  @aly-fly I'd already cleared most of the events, but "Gateway DDNS Module Information" took a bit of time to find. 

 

My log was showing 179 DDNS events when I received an email saying the "number of logs is up to the limit". 

 

There are NO OTHER log entries that I can find. 

 

Also the manuals suggest that old logs will be overwritten if the log is full. I find that if I leave the logs to accumulate, eventually the whole system will collapse. DHCP will stop working and I will be unable to manage the controller. The only way to fix the problem is to use the Omada app on a phone and connect via the Cloud controller. I slowly manually delete about 50 log enries and then I can manage to connect directly via the network, and then I can delete all logs swiftly.  The system then returns to a stable state after a complete reboot of everything. 

 

How do I report this to the techs at Omada?

  0  
  0  
#10
Options
Re:Chronic SYSTEM WARNING The number of logs is up to the limit.
2024-02-12 02:35:13

  @ChrisDV 

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 851

Replies: 21

Related Articles