Load Balancer Settings

Load Balancer Settings
Load Balancer Settings
2013-12-25 18:38:43
Region : Argentina

Model : TL-R470T+

Hardware Version : V3

Firmware Version : Serial no. 12874200212

ISP : Reliance, BSNL


Hello,

Recently, I just combined both connections using the load balancer to get the benefit of double speed using both connections. But, it is using both IP addresses in my surfing changing them internally again and again.

Now, I cant connect to some sites and cPanels due to that. Changing IP addressed problem. I am attaching a screenshot of the same.
Can anyone please tell me how to keep only one IP address for my surfing session while using both connections.

Details :
We are using TP-LINK TL-R470T+ Ver 2.1 load balancer (Serial no. 12874200212).
Two internet connections - Reliance and BSNL.
File:
cPanel Login - Google Chrome_2013-12-20_17-46-27.jpgDownload
0
0
#1
Options
1 Reply
Load Balancer Settings & cPanel
2014-01-15 13:59:03
gauravmakhecha,

You need to setup a policy based routing rule to ensure when connecting to this, or things like it, that you will only use one of your WAN interfaces.

Advanced>Load Balance>Policy Routing

Protocol TCP
Fill in both destination IP address fields with the IP address of your cPanel host.

Select the WAN interface that you want to use.

Add the rule as Active.

gauravmakhecha wrote

[COLOR=#000000]Region : Argentina

Recently, I just combined both connections using the load balancer to get the benefit of double speed using both connections. But, it is using both IP addresses in my surfing changing them internally again and again.

Now, I cant connect to some sites and cPanels due to that. Changing IP addressed problem.
0
0
#2
Options