Port Forwarding not Working

Port Forwarding not Working
Port Forwarding not Working
2015-04-15 03:21:42
Region : UnitedStates

Model : TL-ER5120

Hardware Version : V1

Firmware Version : TL-ER5120_V1_130716

ISP : Verizon Wireless


First off, let me start by saying I only have this problem using the TL-ER5120 router. I do not have this problem using any other router. So, it’s not a WAN issue, or the device feeding my WAN signal.

Also, currently I’m just trying to make it work with a single WAN. When, and if, I get the single WAN working, I want to setup a second WAN.

Now, the problem:
I’m running into a brick wall (pun intended) trying to setup my gaming ports on this router. The router works fine. I can surf, etc. I just can’t get through the ports. I’ve tried 2 different setups to no avail.

First, I set it up exactly as I think it should be setup.

Advanced / NAT / Virtual Server
Name: 3478
External Port: 3478 – 3478
Internal Port: 3478 – 3478
Protocol: TCP/UDP
Internal Server IP: 192.168.0.51 (MY Gaming Computer’s IP)
Status: Activate

Name: 4379
External Port: 4379 – 4380
Internal Port: 4379 – 4380
Protocol: TCP/UDP
Internal Server IP: 192.168.0.51 (MY Gaming Computer’s IP)
Status: Activate

Name: 27000
External Port: 27000 – 27050
Internal Port: 3478 – 3478
Protocol: TCP/UDP
Internal Server IP: 192.168.0.51 (MY Gaming Computer’s IP)
Status: Activate

But after testing, my ports are still not open and I get a Firewall: “Strict” message from Call of Duty Advanced Warfare. The problem is that I cannot join any game with this Strict message.



So, I tried placing the computer it in the DMZ port and tried turning on DMZ.
Status: Enabled
Mode: Private
IP Address: 192.168.2.1
Subnet Mask: 255.255.255.0

But after testing, my ports are still not open and I get a Firewall: “Strict” message from Call of Duty Advanced Warfare.

So, thoughts?
0
0
#1
Options
1 Reply
Re:Port Forwarding not Working
2015-04-15 10:55:01
WAN IP is private or public? If it is private IP, you have to open corresponding ports on the modem for router's WAN IP.
0
0
#2
Options