Port Forwarding not working

Port Forwarding not working
Port Forwarding not working
2015-06-27 22:15:44
Region : UnitedKingdom

Model : TL-R470T+

Hardware Version : V4

Firmware Version :

ISP :


In our office we have two ADSL Routers. Both ADSL routers have static IP's which was provided by ISP.
Both routers we have port forward the remote desktop port to Local Lan network two Clients pc's. From our homes if we type one routers Static ip it will connect to our office one client pc's remote desktop. If we type other routers static ip it will connect to office other client pc's remote desktop.

Router A Static IP: 220.146.135.15
Router B Static IP: 220.146.243.27

Router A LAN IP: 192.168.1.1
Router B LAN IP: 192.168.1.2
Remote Desktop Port: 3389

Client PC A Configuration:
IP: 192.168.1.10
Subnet: 255.255.255.0
Gateway: 192.168.1.1
DNS: 192.168.1.1

Client PC B Configuration:
IP: 192.168.1.20
Subnet: 255.255.255.0
Gateway: 192.168.1.2
DNS: 192.168.1.2


After we Purchase the TP Link TL-R470T_v2 Load Balance Router we configures like this
Router A LAN IP: 10.1.1.1
Router B LAN IP: 20.1.1.1
Load Balance Router: 192.168.1.1
Local Area IP Range 192.168.1.1 to 192.168.1.100
All the Pc’s we gave Gateway as 192.168.1.1 & DNS 192.168.1.1
Router A & B we remove all the Port forwarding configurations.
In the TP Link TL-R470T_v2 Load Balance Router we have configured the port forwarding setting as

WAN1 PORT 3389 TO 192.168.1.10
WAN2 PORT 3389 TO 192.168.1.20

But unfortunately we are unable to Log in through Remote desktop. The port 3389 is blocked.

Please advise us to configure the port forwarding in the TP Link TL-R470T_v2 Load Balance Router.
0
0
#1
Options
1 Reply
Re:Port Forwarding not working
2015-07-15 06:05:00
Hey, sorry, it all sounds a bit confusing. ;-) Should not sound angry.


Did you at ADSL router placed the ports to the IP, where the TP-Link is tuned? So not on the destination address (the PC), but on the TP-Link?


Then it should run well.
0
0
#2
Options