VPN client configuration for TL-R600VPN router

VPN client configuration for TL-R600VPN router
VPN client configuration for TL-R600VPN router
2013-05-31 21:00:28 - last edited 2021-04-19 11:25:36
Region : UnitedStates

Model : TL-R600VPN

Hardware Version : V1

Firmware Version :

ISP :


I have a pair of TL-R600VPN routers. I plan to use them as a secure tunnel between two sites. That configuration would be IPSec with the appropriate values.
I am able to configure this connection. When my laptop is hardwired into either of the routers, I hav access to servers under both routers.

Now I want to access this VPN from the Internet. I have tried three different clients (GreenBow, Shrew Soft and Windows 7 PPTP).
I have not found a client that can connect my laptop to my VPN from the internet.
Does anyone have a client and client configuration that will work for the TL-R600VPN router?

Thanks
0
0
#1
Options
3 Replies
Re:VPN client configuration for TL-R600VPN router
2013-06-03 12:32:36 - last edited 2021-04-19 11:25:36
hi there,
please refer to this FAQ, it shows how to connect greenbow to the router, hope it can help you!
http://www.tp-link.com/en/article/?faqid=443
0
0
#2
Options
Re:VPN client configuration for TL-R600VPN router
2013-08-02 08:14:35 - last edited 2021-04-19 11:25:36
I'm afraid Shrew Soft client is only applied for IPSec Client—LAN VPN, not applied for IPSec LAN to LAN VPN.
TL-R600VPN only has IPSec LAN to LAN feature,don’t have IPSec Client—LAN feature.

If you want configure client to LAN VPN on R600VPN, you may configure PPTP VPN.
http://www.tp-link.com/en/article/?faqid=385
0
0
#3
Options
Re:VPN client configuration for TL-R600VPN router
2020-03-17 11:42:14 - last edited 2021-04-19 11:25:36

@dsch 

 

Hi All,

 

I have managed to configure Shresoft for IPSec, and also PPTP and both work well.

 

My issue is that when I setup multiple users to connect using VPN I get an error stating I cannot setup multiple client to gateway policies pointing to the same subnet, which of course is a bit stupid.  In a client to gateway setup, client subnet is 0.0.0.0 as it ca nbe whatever subnet and when I setup multiple profiles using that as a remote subnet I get an error.

 

My firmware is also the latest.  

 

Does it mean this device can only support a single client to gateway vpn?!

0
0
#4
Options