TP-Link EAP110

TP-Link EAP110
TP-Link EAP110
2015-10-28 04:29:54
Model : EAP110

Hardware Version : V1

Firmware Version : v1

ISP : Virgin Media

Hello everyone, I've just brought a EAP110 I would like to use it stand alone but I cant long on to it 192.168.0.254 I haven't run the EPA controller yet?

After resetting the EPA110 I then installed the EPA controller and I cant adopt it ether the error is.... sent adopt command to ap timed out?

Could some one please help.
Thank you for your time
Mark
0
0
#1
Options
9 Replies
Re:TP-Link EAP110
2015-10-28 13:38:37
1.Did you setup the static IPv4 address of your PC to the subnet 192.168.0.0/24?Just like 192.168.0.100,maybe you should setup it and have a try again by connecting your PC with EAP 110 directly.
2.If your EAP 110 and PC have plugged to a same router or other DHCP server, you should check it and find out the IP address of the EAP110 in the DHCP list .And you needn't setup the IPv4 address of your PC just let it obtain IP address automatically.Then input the IP address of EAP 110 in the browser bar and you would login the web page of the EAP 110.
0
0
#2
Options
Re:TP-Link EAP110
2015-10-28 13:54:15
Do your EAP and computer are in the same subnet? And do you have DHCP server which could allocate IP for EAP&computer like carp0101 said?
If EAP and computer are in the different subnet, you can refer to FAQ913: http://www.tp-link.com/en/faq-913.html. Wish it would be useful.
0
0
#3
Options
network setup
2015-10-28 15:41:53
Thank you for your reply's this is my network setup
PC 192.168.0.19 subnet 255.255.255.0 this IP is fixed
Router 192.168.0.101 subnet 255.255.255.0 DHCP server is on
EPA110 192.168.0.254
I still cant see the EAP110 and my firewall is switched off too.


when I install the EAP controller it shows me the IP address of the EAP and its 192.168.0.254, when I found out the ip address I uninstalled the controller and reset the EAP110

Mark
0
0
#4
Options
Re:TP-Link EAP110
2015-10-28 17:37:21
Have you check the DHCP client list of the router ? Did it still show the IP address of the EAP 192.168.0.254 ? As far as I know , it wouldn't be if you don't setup static IP on the web page of the EAP. Maybe you need to show DHCP client list of your router to us.
0
0
#5
Options
DHCP List
2015-10-29 02:47:01
Hi carp0101, I have checked the DHCP on my router and Its working fine, the IP address of the EPA110 Is still 192.168.0.254 when I use EPA controller to view it. its still pending so I have not connected to it.

here is my DHCP server list I know what device's they all are. ( I have changed the ip address of my router to 192.168.0.102 and PC to 192.168.0.19)
File:
IMG_3301s.JPGDownload
0
0
#6
Options
Re:TP-Link EAP110
2015-10-29 09:18:36
Hi delta351, what I can see in your DHCP list is that all clients are in 192.168.2.0/24 not in 192.168.0.0/24.what's more, did you plug your EAP device to the router? I don't see it in the DHCP list. Did you setup a static IP address for the EAP? If you has set up ,please follow the step1 what I have posted above to get the web page. If you didn't, please plug your EAP to the router and follow the step2 . Hope it would help you.
0
0
#7
Options
Re:TP-Link EAP110
2015-10-31 05:58:19
HI carp0101, My Pc Is now DHCP (192.168.0.202) my router Is 192.168.0.102 my subnet is 255.255.255.0 I still can't see my EPA here is my DHCP list...........my EPA is plugged into a switch witch is connected to my router.
File:
IMG_3306.JPGDownload
0
0
#8
Options
Re:TP-Link EAP110
2015-11-02 09:17:12
Hi delta351, maybe you should reset you EAP and connect it to your PC directly: plug the cable of your PC to the EAP. S etup the static IPv4 address of your PC to the subnet 192.168.0.0/24, just like 192.168.0.100 and try to login the web page by the address 192.168.0.254.
0
0
#9
Options
Re:TP-Link EAP110
2015-11-03 00:50:20
Brilliant it worked Thank you so much carp0101............................... I did try and use my old AP IP address of 192.168.2.103 but that address don't seam to work so I changed it to 192.168.2.105 not its working perfect.




carp0101 wrote

Hi delta351, maybe you should reset you EAP and connect it to your PC directly: plug the cable of your PC to the EAP. S etup the static IPv4 address of your PC to the subnet 192.168.0.0/24, just like 192.168.0.100 and try to login the web page by the address 192.168.0.254.
0
0
#10
Options