TL-R470T+ seems to be ignoring Policy Routing Setting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-R470T+ seems to be ignoring Policy Routing Setting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-R470T+ seems to be ignoring Policy Routing Setting
TL-R470T+ seems to be ignoring Policy Routing Setting
2017-01-07 04:25:26 - last edited 2021-08-21 06:19:08
Model : TL-R470T+

Hardware Version :

Firmware Version :

ISP :

On our TL-470T+, we have 2 WAN ports configured. One has a dedicated static IP and must be used for e-mail. The other, with a faster download speed has a dynamic IP. We need all mail traffic to go out on WAN1, where WAN2 canbe used for any other outbound traffic. This appears to only workintermittently, which seems the same as if it's not adhering to the Policy Routing setting.


On Advanced -> Load Balance -> Policy Routing, I haveset Source IP range to include all of our mail servers. Dest. IP is 0.0.0.0 to0.0.0.0. Source and Destination ports are both set to 25 (25 is the SMTP mailport). Protocol = TCP. WAN = WAN1. Effective Time = Always. Rule is active.

About half of our outbound messages are rejectedbecause they tried to send over WAN2.

Does my configuration look wrong? If yes,what do I need to do more or differently? If no, does this sound like I might have a defective TL-R470T+?

Thanks,
Colin
  0      
  0      
#1
Options
1 Reply
Re:TL-R470T+ seems to be ignoring Policy Routing Setting
2017-01-19 10:55:26 - last edited 2021-08-21 06:19:08
can you snap a picture of your config? I think I can help you check it
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 762

Replies: 1

Related Articles