Can't login to Web Management on CPE210

Can't login to Web Management on CPE210
Can't login to Web Management on CPE210
2017-01-30 19:50:30
Model :

Hardware Version :

Firmware Version :

ISP :

Hello,

I have a new CPE210 which took me forever to login to despite following all instructions and setting up a static address on my computer. Somehow, I finally managed to get into the web management. I then updated the CPE210 to the newest firmware without problems. I then set up the CPE210 for AP mode with two SSID's. I also changed the IP of the CPE210 192.168.0.254 to 192.168.1.5. The CPE210 required me to log back in after changing the IP. After that, I had everything set up so I logged out and plugged the CPE210 into a switch. The two SSID's showed up on my computer's wireless, but I could no longer login to the CPE210.

I took the CPE210 off of the switch and reattached it to the computer and now the CPE210 will not allow me to log into it as I did the first time around. I tried a factory reset, used the old IP address 192.168.1.254 and am still not able to access web management. I have been through this whole procedure again after bringing the CPE210 home (I tried to install it at my vacation home where I currently have a CPE510 installed, which is working). Somehow, after a number of factory resets and plugging in and unplugging the CPE210 I was able to finally get back into web management and set everything up. After that, I again could not get back into the CPE210 after connecting it to my switch.

I am beginning to think that the CPE210 I have is faulty. As I mentioned, I have a CPE510 that works fine.

I hope someone can help. Thanks in advance.
0
0
#1
Options
6 Replies
Re:Can't login to Web Management on CPE210
2017-01-31 01:23:55

paradise9 wrote

I tried a factory reset, used the old IP address 192.168.1.254 and am still not able to access web management.


The IP address after factory reset is 192.168.0.254, not 192.168.1.254.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:Can't login to Web Management on CPE210
2017-01-31 17:30:57
Sorry, I meant 192.168.0.254. I have tried 192.168.0.254 and am not able to access web management. I have tried using the static addresses 192.168.0.10 and 192.168.0.100 and both don't work. I have tried to ping 192.168.0.254 and that also does not work (4 packets sent, 0 packets received, 0 packets lost). I have also tried "ipconfig /flushdns" and that does not help.
0
0
#4
Options
Re:Can't login to Web Management on CPE210
2017-01-31 18:03:56
Thank you R1D2 and Johnsontp for your support. I just called tp-link support and it is quite clear that my CPE210 is faulty. I am returning it.
0
0
#5
Options
Re:Can't login to Web Management on CPE210
2020-07-11 14:10:48

@R1D2  can't login with any mobile or any laptop...after full setup.

0
0
#6
Options
Re:Can't login to Web Management on CPE210
2020-07-11 14:16:01

@R1D2 doest respond for too long

​​​​​​

0
0
#7
Options
Re:Can't login to Web Management on CPE210
2020-07-12 05:16:03

@Bijayshah 

 

Hi, 

 

Please ensure the phone is connected to the CPE210 and obtains IP address 192.168.0.X. Here is the FAQ for troubleshooting.

 

If it's the first time to login the Pharos page, you may prepare a desktop to login the CPE210, AND this setup video could assist you better.

Best Regards!
0
0
#8
Options