Access to bank site only by WAN1

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

Access to bank site only by WAN1

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Access to bank site only by WAN1
Access to bank site only by WAN1
2017-02-17 03:40:07 - last edited 2021-08-21 05:02:06
Model :

Hardware Version :

Firmware Version :

ISP :

Hi guys
We need local network computers to access the bank's web site only through WAN1, all other traffic usually through load balance ...
How should I configure for this rule to work only for a particular site?
  0      
  0      
#1
Options
11 Reply
Re:Access to bank site only by WAN1
2017-02-17 14:14:17 - last edited 2021-08-21 05:02:06
Hi dude
You can achieve it by the function called Policy Routing.
Refer to the link below:
http://www.tp-link.com/en/faq-530.html
  0  
  0  
#2
Options
Re:Access to bank site only by WAN1
2017-03-02 14:12:54 - last edited 2021-08-21 05:02:06
Policy routing configured, not yet working ...


In: Load Balance >> Configuration >> General


"Enable Application Optimized Routing"
"Enable Bandwidth Based Balance Routing"


* These "options", enabled or disabled?


I'm sorry, I'm weak English, I'm Brazilian, learning ...


Thanks for helping
  0  
  0  
#3
Options
Re:Access to bank site only by WAN1
2017-03-03 09:57:49 - last edited 2021-08-21 05:02:06

rjunai wrote

Policy routing configured, not yet working ...


In: Load Balance >> Configuration >> General


"Enable Application Optimized Routing"
"Enable Bandwidth Based Balance Routing"


* These "options", enabled or disabled?


I'm sorry, I'm weak English, I'm Brazilian, learning ...


Thanks for helping

Never mind. This forum is used to helping each other. The two options you mentioned should be checked if you need to use the Load Balance function.
The option Application Optimized Routing can make sure your IP won't change when you access to a security website like a band site.
And the option Bandwidth Based Balance Routing can make sure the Load Balance function work.
  0  
  0  
#4
Options
Re:Access to bank site only by WAN1
2017-03-15 08:51:22 - last edited 2021-08-21 05:02:06
Mr. J, thank you for helping me ...
Here it works for "Effective Time" for: 00:00 - 23:59
Default: 00:00 - 24:00 - does not work ...
  0  
  0  
#5
Options
Re:Access to bank site only by WAN1
2017-03-24 23:40:41 - last edited 2021-08-21 05:02:06
Hello Friend, how are you?
I came across this problem too, have managed to solve with these settings?
  0  
  0  
#6
Options
Re:Access to bank site only by WAN1
2017-04-06 09:14:13 - last edited 2021-08-21 05:02:06

billykavanhak wrote

Hello Friend, how are you?
I came across this problem too, have managed to solve with these settings?


hey dude, you can set up the policy routing to do the job, while enable the Application Optimized Routing.
  0  
  0  
#7
Options
Re:Access to bank site only by WAN1
2017-04-07 03:15:09 - last edited 2021-08-21 05:02:06
Hello billykavanhak,im fine and you ?
looking for
"Effective Time"
Default: 00:00 - 24:00
set = 00:00 - 23:59

*Panda, here option "
[COLOR=#333333]Application Optimized Routing" is disable
** 02 wan link's adding bandwidth so redundancy = ​Backup link not configured...


  0  
  0  
#8
Options
Re:Access to bank site only by WAN1
2017-04-11 10:35:49 - last edited 2021-08-21 05:02:06

rjunai wrote

Hello billykavanhak,im fine and you ?
looking for
"Effective Time"
Default: 00:00 - 24:00
set = 00:00 - 23:59

*Panda, here option "
[COLOR=#333333]Application Optimized Routing" is disable
** 02 wan link's adding bandwidth so redundancy = ​Backup link not configured...



Hey,rjunia, does the effective time really influence the policy routing? I mean by setting as 00:00-24:00. I've never noticed this.
  0  
  0  
#9
Options
Re:Access to bank site only by WAN1
2017-04-12 04:07:32 - last edited 2021-08-21 05:02:06
Hello Panda, I have "TL-R480T + V7", here it makes difference, it works with (00:00 - 23:59), connected 104days in full steam ...
  0  
  0  
#10
Options
Re:Access to bank site only by WAN1
2017-04-12 08:58:25 - last edited 2021-08-21 05:02:06

rjunai wrote

Hello Panda, I have "TL-R480T + V7", here it makes difference, it works with (00:00 - 23:59), connected 104days in full steam ...

Hello, rjunai, i just can't find the difference between them, both 00:00-24:00 and 00:00-23:59 can work. You mean the policy routing will don't work if the effective time setting as 24:00? In what situation will this issue happen? I just curious.
  0  
  0  
#11
Options

Information

Helpful: 0

Views: 1732

Replies: 11