EAP 220 not showing up in controller

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP 220 not showing up in controller

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP 220 not showing up in controller
EAP 220 not showing up in controller
2017-03-10 23:56:39
Model : EAP220

Hardware Version : Not Clear

Firmware Version :

ISP : Online.nl

I am setting up a EAP220 for the first time: lan kabel from my router goes tp the ethernet port of the EAP220, power is on, laptop is connected to the SAME router, EAP Controller 2.4.7 installed, When I get to the main screen, I click on the ACCESS POINTS tab, but none shows up: no pending AP... Tried pressing the reset button on the AP, tried rebooting my laptop but to no avail... No antivirus can be blocking. Also tried the EAP Discover tool, no AP found either. What am I doing wrong???
  0      
  0      
#1
Options
7 Reply
EAP220 not accepting IP address assigned by DHCP
2017-03-11 02:01:09
Model : EAP220

Hardware Version : Not Clear

Firmware Version : 2.0.3

ISP : Online.nl

I have 3 EAP220 aps. Two of them adopted beautifully, but 1 does not. In the EAP controller I see that the two that adopted normally, got IP addresses in the 192.168.1.XXX range (which is the range that my router hands out), but the one that won't get adopted has 192.168.0.254 (which turns out to be it's fallback IP address). If i force my ethernetcard to use .0.XXX then I can access the AP via webinterface, that works fine. I have updated the AP to 2.0.3 (latest firmware), but that didnt help. I tried resetting the AP with the reset butoon on the back, but same story. Is it possible this particular AP is broken right out of the box, or am I missing something?

Any help would be greatly appreciated!
Abbe
  0  
  0  
#2
Options
Re:EAP 220 not showing up in controller
2017-03-13 05:46:14
What happens if you set an otherwise unused static IP from the 192.168.1.0 subnet on the third EAP?
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#3
Options
Re:EAP 220 not showing up in controller
2017-03-13 05:49:24
In order for the discovery tool to work, your PC must be set to an IP in the 192.168.0.0 subnet. Please RTFM if this is your first EAP you set up.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#4
Options
Re:EAP 220 not showing up in controller
2017-03-14 18:37:49
I have the same problem with a EAP 225 (already posted my own topic, but that needs to be approved before it shows up, wonder if you got this fixed so I can try that too.)
  0  
  0  
#5
Options
Re:EAP 220 not showing up in controller
2017-03-15 18:34:49
In my router's settings I went to DHCP settings and clicked "force available" for the MAC address of the EAP.
It then showed up in the Connector and it's adopted and listed as Connected now.
  0  
  0  
#6
Options
Re:EAP 220 not showing up in controller
2017-03-16 16:48:03

dean0048 wrote

In my router's settings I went to DHCP settings and clicked "force available" for the MAC address of the EAP.


This creates a static DHCP lease. I'm old-school and never would use DHCP for stationary devices such as APs, routers, switches, PCs, servers. DHCP is useful for mobile devices only and static DHCP leases create an unnecessary dependency in the router running the DHCP server.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#7
Options
Re:EAP 220 not showing up in controller
2017-03-17 17:35:19
Oh... I just clicked around until something worked.
I've got the new wifi adapter (and everything is working well) -- will see if I can undo the static lease and see if the EAP shows up now without one.. Thanks!
  0  
  0  
#8
Options

Information

Helpful: 0

Views: 1444

Replies: 7