[CPE210 v1.1] set TX 27dbm Test Mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

[CPE210 v1.1] set TX 27dbm Test Mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
[CPE210 v1.1] set TX 27dbm Test Mode
[CPE210 v1.1] set TX 27dbm Test Mode
2017-04-25 21:52:33
Model :

Hardware Version :

Firmware Version :

ISP :

I have problem with CPE 210 firmware 1.3.3 and hardware version 1.1 How set Test mode And 27dbm tx for momentary test ?
  0      
  0      
#1
Options
11 Reply
Re:[CPE210 v1.1] set TX 27dbm Test Mode
2017-04-26 09:15:12

mattiuccio92 wrote

I have problem with CPE 210 firmware 1.3.3 and hardware version 1.1 How set Test mode And 27dbm tx for momentary test ?


Not possible anymore with HW version 1.1.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#2
Options
Re:[CPE210 v1.1] set TX 27dbm Test Mode
2017-04-26 13:59:17
And with OpenWRT? 500mW false
  0  
  0  
#3
Options
Re:[CPE210 v1.1] set TX 27dbm Test Mode
2017-04-26 18:02:55

mattiuccio92 wrote

And with OpenWRT? 500mW false


Not possible either with standard images.

Furthermore, installing OpenWRT on a CPE is one-way currently, you won't be able to re-install PharOS anymore. See http://forum.tp-link.com/showthread.php?81684-How-to-use-firmware-recovery-function-of-Pharos-CPE&p=203030&viewfull=1#post203030
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#4
Options
Re:[CPE210 v1.1] set TX 27dbm Test Mode
2017-05-05 15:13:41
Is your CPE210 an EU version? Check the label on it. If so, no test mode on it.
  0  
  0  
#5
Options
Re:[CPE210 v1.1] set TX 27dbm Test Mode
2017-05-05 15:27:17
You may ask tp-link support for help
  0  
  0  
#6
Options
Re:[CPE210 v1.1] set TX 27dbm Test Mode
2017-05-06 09:52:06

Carat1 wrote

You may ask tp-link support for help


They won't support this mode, since in almost any country it is illegal.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#7
Options
Re:[CPE210 v1.1] set TX 27dbm Test Mode
2017-05-11 15:53:23
Get firmware 2.0.0 and on initial setup select Test Mode in Country
  0  
  0  
#8
Options
Re:[CPE210 v1.1] set TX 27dbm Test Mode
2017-05-12 01:29:00

yandoo wrote

Get firmware 2.0.0 and on initial setup select Test Mode in Country


Does not work either on v1.1 hardware. TP-Link removed test mode starting with this hardware version. It's hard-coded in the ART partition, so software will not let you configure it although it does so on v1.0 hardware.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#9
Options
Re:[CPE210 v1.1] set TX 27dbm Test Mode
2017-05-12 03:17:12
There's v1.1 hardware that allows test_mode, however from my experience so far that patricular gear (3 instances) misses the (EU) classification next to its name. So to clarify: There's v1.1 gear (sold in the EU) that test_mode works on and there's v1.1(EU) gear that test_mode does not work on. Old v1.1 gear possibly still supports test_mode, I wouldn't bet any money on finding such gear on the market nowadays however.
Now serving finite customer via f(x)=AirTime/∞ on the 5Ghz band :-/
  0  
  0  
#10
Options
Re:[CPE210 v1.1] set TX 27dbm Test Mode
2017-05-12 07:37:36
Yes, there is much confusion about this. AFAIK CPE510 UN v1.1 hardware supported test mode (I have two of them), while CPE210 EU v1.1 does not or at least not always. But this restriction is not implemented in firmware, so if a CPE doesn't support test mode, it won't do so with any firmware version. I still have two more CPE210 UN v1.0, which also support test mode in any firmware version.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#11
Options

Information

Helpful: 0

Views: 4217

Replies: 11

Related Articles