EAP245 Disconnecting and won't adopt

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP245 Disconnecting and won't adopt

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP245 Disconnecting and won't adopt
EAP245 Disconnecting and won't adopt
2017-08-25 02:28:53
Model :

Hardware Version :

Firmware Version :

ISP :

I apologize that this is so jumbled. I am not a networking expert, so I'm not even sure where to begin. Please see the attached Network Layout. I can provide more information on the connections if that is not enough.

I am having trouble with my EAP245s disconnecting. I don't know if they are disconnecting from the controller software, the router, or both. Sometimes it is one WAP, sometimes it is all. Once they disconnect, they won't connect again to the system. I have tried forgetting them and re-adopting with no success. If I do a factory reset on them and try to adopt through the controller software, it says the password is incorrect no matter if I use MY password or the default.

I am not sure if this issue is in the WAP or in the router (TL-R470T+). Although I have not been making changes to the router, there have been several times that my PC (which is hardwired for configuring the WAP's, but I switch to WIFI when testing changes) has done 'funny' things. I will have access to the router over the cable, but for some reason access to the internet is blocked. Usually, doing an ipconfig /renew fixes this. Also, when the EAP's disconnect, they can still be connected to via the wireless but only on their fallback IP. I have changed their fallback IP to mimic the static mapping in the router, but they still disconnect regularly. Oddly enough, the WAP's still have access to the internet if I connect through the WPA secured employee connection and not the captive portal for guests.

I am using the latest version of firmware in the router and the latest version of the controller software. The EAP firmware is v1.xx.

All components in the system (excluding the fiber optic media converter) are TP-Link.

Configuration of the router
NETWORK
WAN
2 WAN, port 1 is static from ISP, port 2 dynamic from ISP (proper config entered including bandwidth capability)
NOTE: WAN 1 is currently not connected as I'm testing this setup from my house.
3 LAN ports on VLAN 1
LAN
LAN IP address is 192.168.0.254
Subnet mask is 255.255.255.0
LAN DHCP
DHCP is enabled
Start IP is 192.168.0.50
End IP is 192.168.0.250
Lease time 180
Default Gateway 192.168.0.254
Default Domain: RCI
DNS left at 0.0.0.0
DHCP reservations made according to the attached document.
WAP1-10 as well as other devices assigned IPs in the 192.168.0.1-192.168.0.25 range based on mac
NOTE: I tried using IP mac binding, but discovered that using the import function on the DHCP reservation would not retain the values through a power cycle. That is, if I imported the IP-MAC bindings under from the 'firewall' section, and then rebooted the router, the DHCP reservations were not retained... period. Also, when importing from the IP-MAC bindings, it wouldn't import the description either. I tried it a dozen times and a few different ways and finally decided to just do the DHCP reservations manually.

IPTV
IGMP proxy is disabled
All switch functions have been left at default.

USER GROUP
No users or groups created

ADVANCED
All NAT settings left at default
Traffic control disabled
Application optimized routing enabled
Bandwidth based routing enabled for WAN1 and WAN2
Link back primary is WAN1 with backup as WAN2 in failover mode

FIREWALL
ARP spoofing defense enabled
No IP-MAC binding (this wasn't working for DHCP reservation as mentioned above, so I just deleted all entries)

Everything else is default


Configuration of the WAP's through the controller software
WIRELESS SETTINGS
2.4Ghz and 5Ghz configuration is identical per band steering requirements
SSID1 is no security, VLAN 2, with portal, and SSID isolation. Rate limit applied for up and down
SSID2 is secured with WPA2-PSK/AES, VLAN 1, no portal, no isolation. No rate limiter
Advanced setting left default
Band steering enabled with default settings

WIRELESS CONTROL
Portal authentication is simple password
2 hour timeout
my logo and wording

SYSTEM
reboot schedule enabled for 4am daily
Management VLAN enabled and set to 1

INDIVIDUAL EAP SETTINGS
The names have been changed from the MAC to WAP1-WAP10
IP is optained via DHCP
Fallback IP is 192.168.0.1 through 192.168.0.10 and matches static mapping in the router
Fallback mask is default
Fallback gateway is 192.168.0.254
everything else is default
  0      
  0      
#1
Options
1 Reply
Re:EAP245 Disconnecting and won't adopt
2017-08-27 10:32:58
I didn't see the network layout you attached. It'll be better if you can send us the topology again here.

If your problem still exist, here are some suggestions here for you:
1. The EAP can work without EAP Controller, if you only have one or two EAPs, you can absolutely configure the EAP via its own web interface. For detailed instruction, you can refer to the FAQ below for help.
http://www.tp-link.com/en/faq-1000.html

2. If you still want to use the EAP Controller to manage the EAPs. You can have a look on the below points:
1) find the EAP's IP address and the Controller host's (the PC with EAP Controller) IP from your router's DHCP list
2) ping the EAP's IP from your Controller host, is it reachable?
3) if it's reachable, we are almost about to succeed. Without accident, the EAP will showing in the Pending list of the EAP Controller. (If you are using the EAP Controller_2.4.8 or above, and your EAP is factory default, the EAP Controller will adopt your EAP automatically. you can download the EAP Controller 2.4.8 from here)
4) If you get "Authentication Failed", it means you are using the wrong Username/Password to adopt these AP. The most easy way is to factory reset the EAP (press the reset hole with a pin for 5-10s until the LED turn off and then flash on) and then try with admin/admin again; If you get "Time out" or "AP doesn't exist", please close all your firewall/anti-virus software and then try it again. In some situations, the firewall/anti-virus software will block the communication between the EAP Controller and EAP.
Please note that 4) is based on 3), that's to say, if the EAP is not reachable, for example, it has not got an IP address from the DHCP Server. In this situation, the EAP will still show on the EAP Controller, but we will never be able to adopt it. Mostly, we will get "time out" prompt in this situation.

Hope these suggestions can help you.

Best Wishes,
Tom
  1  
  1  
#2
Options

Information

Helpful: 0

Views: 4143

Replies: 1

Related Articles