smranLV1Online
Following: 0Followers: 0
Forums/ Pharos Wireless Broadband
2021-08-31 23:34:32
Re:Two CPE210s can't connect well
i have might have a little band-aid fix for the connection problem. what i did is i made a reboot schedule via pharos control (you will need PC turned on)* and i set the reboot every 4am in the...
0HELPFULS
Forums/ Pharos Wireless Broadband
2021-08-25 13:10:00
Re:Two CPE210s can't connect well
@KentRda SNR almost the same with CPE510 @ 43-46 it is not the snr. probably the firmware is faulty or faulty design of the v3 cpe220 base ap. again the link goes haywire for 30mins (if i don't...
0HELPFULS
Forums/ Pharos Wireless Broadband
2021-08-23 04:23:30
Re:Two CPE210s can't connect well
@KentRda its not the cable (and i have a lan tester btw) if i reboot the base ap or change the channel the wireless link will be stable again (for about 15-20hours) i have cheaper branded device at...
0HELPFULS
Forums/ Pharos Wireless Broadband
2021-08-23 01:54:30
Re:Two CPE210s can't connect well
@KentRda i am using test_mode and i also did a spectrum analysis which is why i am on channel (23 / 2552MHz) again i have mirrored all settings from the cpe510 to the cpe220. NOTHING. the best i can...
0HELPFULS
Forums/ Pharos Wireless Broadband
2021-08-23 01:10:39
Re:Two CPE210s can't connect well
cpe220 and cpe210 are bad at link stability they just dont seem to retain the link for more than 24hours. i have done everything test_mode, @ 20mhz, spectrum analisys, on-off some settings. tried...
0HELPFULS