JessicaJLV1Online
Following: 0Followers: 0
Forums/ Controllers
2021-09-21 16:25:56
Re:MongoDB that isn't ancient?
@MD_DE here's hoping Omada 5 includes support for more modern dependencies. I mean I can't imagine what the Omada software itself uses in 3.x that magically breaks in 4.x or 5.x, so to require 3.x...
0HELPFULS
Forums/ Controllers
2021-09-21 15:54:29
Re:Guide to Installing Omada Software Controller on Raspberry Pi 4
@GaryGFL how did you get MongoDB 3.x on Ubuntu Server 20? I've considered just pulling the packages for Ubuntu 16, but didn't really want to get lost in dependency hell and other messes. Did you just...
0HELPFULS
Forums/ Controllers
2021-09-17 17:28:09
Re:MongoDB that isn't ancient?
@MD_DE that's nice for backwards compatibility for major enterprises that have glacially slow upgrade cycles... but I'm not running Windows at all Windows 7 was EOL'ed over a year and a half ago...
0HELPFULS
Forums/ Controllers
2021-09-02 05:41:06
MongoDB that isn't ancient?
Is there any plan to update the controller to support a version of MongoDB that isn't past EOL? Like ideally 5.x, so this doesn't happen again in a year? I was just about to pull the trigger on some...
3HELPFULS