LucioRibLV1Online
Following: 0Followers: 0
Forums/ General Discussion
2022-07-27 14:35:44
ER605 - Force all traffic through VPN not Working
Hello everyone, I configured the OpenVPN with ER605 running in "Stand Alone Mode" and all works fine. When I add the entry [push "redirect-gateway def1"] into client config-file to force all traffic...
0HELPFULS
Forums/ Business Routers
2022-06-07 12:22:44
Re:ER605 Stand Alone Mode and OpenVPN issue
Dear @gedi my configuration is running OK (I can reach any device on the network) even if I continue to see the error in LOG file. ROUTE: route addition failed using service: The object already...
0HELPFULS
Forums/ Business Routers
2022-04-03 15:11:13
Re:ER605 Stand Alone Mode and OpenVPN issue
@shberge thank you for your suggestions. My mistake is to set the [Local Network] parameter in OpenVPN Server settings: NO 10.8.0.0/24 but 192.168.0.0/24 Now is working correctly. Thanks again.
0HELPFULS
Forums/ Business Routers
2022-04-02 21:04:23
Re:ER605 Stand Alone Mode and OpenVPN issue
@shberge here is my server configuration: My configuration page it's a little bit different. Is it possible that the issue is because my ER605 is running in Stand Alone Mode and not in Controller...
0HELPFULS
Forums/ Business Routers
2022-04-01 19:09:02
Re:ER605 Stand Alone Mode and OpenVPN issue
Hello @shberge as you suggest I "moved" the Hosts that I want to be reached by the remote PC to the ER605 LAN (now these hosts acquired the IP Address on network 192.168.0.x instead 192.168.1.x as...
0HELPFULS
Forums/ Business Routers
2022-03-29 10:35:03
Re:ER605 Stand Alone Mode and OpenVPN issue
Hello @shberge , here is my actual configuration, any suggestions are welcome:
0HELPFULS
12