Can't get my CPE 210 to talk to my router or access the internet
Can't get my CPE 210 to talk to my router or access the internet
Can't get my CPE 210 to talk to my router or access the internet
2018-09-18 14:07:12 - last edited 2018-09-21 12:03:04

I want to have wifi outside the house. I have configured the CPE210 in Access Point mode and set up a new wifi network with WPA2 security. I can see the new wifi network but none of my devices (phones, laptops etc) can log onto it. The message is either "Incorrect password" or "Unable to access network". I have rebooted all the devices including the access point, PoE and router several times and in different orders.

My suspicion is that the CPE210 is not talking to the router. They are "hard wired" together with ethernet cable. The router is an Apple Airport Extreme. I suspect that I need to make some settings either on the Pharos Management page under the "Network" tab or on the airport extreme. 

Has anybody been able to get this combination of equipment to work and if so please can you shae how you did it and the network settings you used.I've spent about 2 days on this so far and I'm getting quite frustrated.

Looking forward to hearing from you! Thanks in advance.

0
0
#1
Options
1 Accepted Solution
Re:Can't get my CPE 210 to talk to my router or access the internet-Solution
2018-09-20 05:19:41 - last edited 2018-09-21 12:03:04

do you have max stream enable by any chance

if you enable that option

your devices can see your CPE210 but they won't be able to connect to it

because that option is to connect Pharos units only between them

make sure that option is disable or not checked

 

in distance settings do not enter any number, leave it in 0 and simply check auto

 

make sure you connect the lan cable from your APX to the LAN port on the power box that comes with the CPE210 unit

and the POE port from the WBS210 unit to the POE port of the black power box

 

most likely your APX router already have DHCP enable so you don't need to enable DHCP in your CPE210 unit

 

Best Solution
0
0
#3
Options
6 Replies
Re:Can't get my CPE 210 to talk to my router or access the internet
2018-09-19 11:10:58

Nuticel2 wrote

I want to have wifi outside the house.

 

Use an EAP110-Outdoor or an EAP225-Outdoor.

 

CPEs are designed for long-range directional links from a CPE to another CPE / WBS and as such CPE210s use directional antennas with a fixed 65º antenna beam width. For short distances, this gives a very narrow beam width in which clients can connect to a CPE (which works fine if they are inside this coverage area).

༺01001110 001010ཏ1 00100110 10101101༻ If my answer was helpful, please mark it as »best solution« to help others with the same question,thx!
0
0
#2
Options
Re:Can't get my CPE 210 to talk to my router or access the internet-Solution
2018-09-20 05:19:41 - last edited 2018-09-21 12:03:04

do you have max stream enable by any chance

if you enable that option

your devices can see your CPE210 but they won't be able to connect to it

because that option is to connect Pharos units only between them

make sure that option is disable or not checked

 

in distance settings do not enter any number, leave it in 0 and simply check auto

 

make sure you connect the lan cable from your APX to the LAN port on the power box that comes with the CPE210 unit

and the POE port from the WBS210 unit to the POE port of the black power box

 

most likely your APX router already have DHCP enable so you don't need to enable DHCP in your CPE210 unit

 

Best Solution
0
0
#3
Options
Re:Re:Can't get my CPE 210 to talk to my router or access the internet
2018-09-20 14:04:52

Hi, that's very interesting feedback. Thank you. I bought the CPE210 after  a "chat" with TP-Link online sales staff.They identified it as the best product for my requirements. As you can imagine, I will be quite annoyed if i cannot get it to work and need to buy another piece of equipment! I really thought that I would be able to install the CPE on the exterior wall of the house and get a wifi network working in the garden and in the shed at the bottom of the garden. 

0
0
#4
Options
Re: Can't get my CPE 210 to talk to my router or access the internet
2018-09-20 22:26:27 - last edited 2018-09-20 22:30:25

Nuticel2 wrote

I really thought that I would be able to install the CPE on the exterior wall of the house and get a wifi network working in the garden and in the shed at the bottom of the garden. 

 

Take a map of your garden and draw an angle of 65º from the mounting point on the exterior of the house wall in the facing direction of the CPE. That's the area the WiFi signal of a CPE210 will be concentrated on. Max. distance is up to ~70m if using SOHO devices (smart phones, laptops, tablets) to connect, but some kilometers if using a second CPE to connect.

 

Then draw a circle (360º) around the same mounting point with a radius of ~50m to ~70m. That's the area the WiFi signal of an EAP110/225-Outdoor will cover.

༺01001110 001010ཏ1 00100110 10101101༻ If my answer was helpful, please mark it as »best solution« to help others with the same question,thx!
0
0
#5
Options
Re:Re:Can't get my CPE 210 to talk to my router or access the internet
2018-09-21 11:59:43

It works ! I changed the settings as you suggested plus I changed the LAN settings in the "Wireless" tab from "Static" to "Dynamic". And it all worked perfectly! 

Feeling very happy ! 

Thank you for your help. Much appreciated.

1
1
#6
Options
Re:Re: Can't get my CPE 210 to talk to my router or access the internet
2018-09-21 12:05:02

Well I have the CPE210 now, so I won't buy a replacement yet. But very annoying that I have not been directed to purchase the right piece of hardware. The garden is quite narrow, so the signal should cover most of it. Thanks for your advice.

0
0
#7
Options