Install issues on Ubuntu

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Install issues on Ubuntu

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Install issues on Ubuntu
Install issues on Ubuntu
2018-10-24 08:14:05 - last edited 2018-10-25 11:37:39

Hi

 

I am having problems installing on ubuntu

Ubuntu 16.04.5 LTS

 

Service won't start.

 

Can anyone help please?

 

root@EAPV3:/home/durpy# dpkg -i Omada_Controller_V3.0.2_Linux_x64.deb                                                                                        Selecting previously unselected package omada.
(Reading database ... 61721 files and directories currently installed.)
Preparing to unpack Omada_Controller_V3.0.2_Linux_x64.deb ...
Unpacking omada (3.0.2) ...
Setting up omada (3.0.2) ...
insserv: warning: script 'tpeap' missing LSB tags and overrides
Install Omada Controller succeeded!
==========================
Omada Controller will start up with system boot. You can also control it by [/usr/bin/tpeap].
Starting Omada Controller...........................................................................................................................
Start failed.
========================
Processing triggers for systemd (229-4ubuntu21.4) ...
Processing triggers for ureadahead (0.100.0-19) ...
root@EAPV3:/home/durpy#

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Install issues on Ubuntu-Solution
2018-10-25 06:13:33 - last edited 2018-10-25 11:37:39

Try to restart it again.

 

Would you mind showing us the logs of Omada Controller, maybe we can find something from it.

Recommended Solution
  0  
  0  
#2
Options
3 Reply
Re:Install issues on Ubuntu-Solution
2018-10-25 06:13:33 - last edited 2018-10-25 11:37:39

Try to restart it again.

 

Would you mind showing us the logs of Omada Controller, maybe we can find something from it.

Recommended Solution
  0  
  0  
#2
Options
Re:Re:Install issues on Ubuntu
2018-10-25 09:32:27

Thanks for replying.

awww I am a dope.

I had another server running on the network.

 

Cheers

  0  
  0  
#3
Options
Re:Install issues on Ubuntu
2020-11-16 03:21:33

fluffy22185 wrote

Hi

 

I am having problems installing on ubuntu

Ubuntu 16.04.5 LTS

 

Service won't start.

 

Can anyone help please?

 

root@EAPV3:/home/durpy# dpkg -i Omada_Controller_V3.0.2_Linux_x64.deb                                                                                        Selecting previously unselected package omada.
(Reading database ... 61721 files and directories currently installed.)
Preparing to unpack Omada_Controller_V3.0.2_Linux_x64.deb ...
Unpacking omada (3.0.2) ...
Setting up omada (3.0.2) ...
insserv: warning: script 'tpeap' missing LSB tags and overrides
Install Omada Controller succeeded!
==========================
Omada Controller will start up with system boot. You can also control it by [/usr/bin/tpeap].
Starting Omada Controller...........................................................................................................................
Start failed.
========================
Processing triggers for systemd (229-4ubuntu21.4) ...
Processing triggers for ureadahead (0.100.0-19) ...
root@EAPV3:/home/durpy#

 

 

 

Make sure you check your version of mongodb....Omada only works with versions 3 - 3.6.

 

I've tried installing it on everything from ubuntu 16 - ubuntu 20.  Just now I got 4.1.5 working on Ubuntu 18.04.  I had to use server only, remove all java's, re-install, then remove all mongodb and install version 3.4.x of mongodb.  When I tried to do the same for 20.04, it hung as 20.04 installs version 4.x of mongodb so it would just hang, then fail.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 1847

Replies: 3

Related Articles