IOS Devices dropping connection
IOS Devices dropping connection
IOS Devices dropping connection
2018-12-07 15:44:34

Hi,

 

We have just setup a Hotel Wifi system but iOS devices seem to be dropping signal. So they connect to the Open wifi - click the login button and then its all OK - if iddle for 1-2mins it drops the wifi.

 

Only happening on iOS Android and Windows fine.

 

Its a OCS 200 with EAP 115's and 225's

 

Anyone had anything like this happen?

 

 

Thanks
Ed

0
0
#1
Options
16 Replies
Re:IOS Devices dropping connection
2018-12-10 11:32:47

Hi,

 

what's the firmware version and hardware version of your OC200, EAP115 and EAP225?

Which type of portal have you configured?

0
0
#2
Options
Re:Re:IOS Devices dropping connection
2018-12-10 11:44:07 - last edited 2018-12-10 11:48:18

Hi,

 

I have setup a new network in the office - with a PC controller and it does the same thing.

 

ipad with 12.1.1 connecting to a 225 with latest firware and 3.05 controller

 

Its an open SSID with no authentication then the portal is also no authentication just press logon.

 

My Android stays connected but as soon as the ipad is inactive it drops the wifi.

 

Ed

0
0
#3
Options
Re:IOS Devices dropping connection
2018-12-11 05:42:37

Your iOS will drop signal? It may because the signal is weak. Did all iPhones with different iOS versions have this problem? May be you can change the channel of this APs to 1/6/11 channel respectively in 2.4G radio and set differnet channle (36/40/44/48) in 5G radio, which will reduce the wireless internference between each eap.

0
0
#4
Options
Re:Re:IOS Devices dropping connection
2018-12-11 10:12:39

Thanks, its not a weak signal as the AP is on my desk with the ipad.

 

When i create a secure network with no portal it holds the connection fine.


Ed

0
0
#5
Options
Re:Re:Re:IOS Devices dropping connection
2018-12-11 12:40:22

hi ed, have u enabled any advanced features besides the basic ssid settings? such as airtime fairness, rssi threshold, load balance, bandsteering, mesh, roaming? 

0
0
#6
Options
Re:Re:Re:Re:IOS Devices dropping connection
2018-12-11 12:55:14

I have turned everything off - it seems to be when the ipad goes idle. Then it disconnects.

Ed

0
0
#7
Options
Re:IOS Devices dropping connection
2018-12-11 19:39:53

Have same problem, I Have OC200 with latest software, EAP225-Outdoor v1, EAP245 v1 and EAP225 v2, latest software on all device. Ipad with latest software dropp out after som second.

iPad reconect when activate screen on the device, 

 


I hope tp-link can fix this and other bug.soon :-)

 

 

 

 

 

 

0
0
#8
Options
Re:Re:Re:Re:Re:IOS Devices dropping connection
2018-12-12 08:00:56

My iPad works well when it connected to the EAP225-Outdoor with portal (Local User). My iOS version is 11.4. What's the iOS version of your iPad? Maybe it is related with the iOS version. If you don't set portal, does the problem still exist?

0
0
#9
Options
Re:Re:Re:Re:Re:Re:IOS Devices dropping connection
2018-12-12 15:35:25 - last edited 2018-12-12 16:14:43

os is 12.1.1 and ther is no problem with wpa2 encryption

Firmware on access point is  1.4.1 Build 20181107 Rel. 35628

Updated Yesterday.

 

I will test with the same ipad on cisco and unifi when I get a little better time :-)

 

UPDATED Info

 

After a restart off ipad and accespoint ther is no problem with the connection, ipad have no disconnect from mye network after that restart.

 

:-) 

 

 

0
0
#10
Options
Re:Re:Re:Re:Re:Re:IOS Devices dropping connection
2018-12-13 10:17:07
Its doing it on 11.3 and 12.1.1 - only when Portal is active. Driving me mad.
0
0
#11
Options