Could not sync time with "Get GMT" button on EAP.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Could not sync time with "Get GMT" button on EAP.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Could not sync time with "Get GMT" button on EAP.
Could not sync time with "Get GMT" button on EAP.
2023-06-06 17:20:39 - last edited 2023-06-09 05:39:19
Tags: #ntp
Model: EAP225  
Hardware Version: V5
Firmware Version: 1.1.3 Build 20230224 Rel. 48254(5553)

I have EAP225 that is configured NTP servers to

 

  1. 203.159.70.33
  2. 158.108.212.149

 

When I click on Get GMT button, it display just Failed message.

 

I have network switch TL-SG3210 V3 on the same network. It has the exact same NTP servers IP addresses but the switch can be able to Get Time from NTP Server.

 

All users that connected to EAP225 via WiFi can be able to access internet properly.

 

Only EAP225 themself (all of them) are unable to sync time.

 

How to fix this?

  0      
  0      
#1
Options
2 Accepted Solutions
Re:Could not sync time with "Get GMT" button on EAP.-Solution
2023-06-09 05:30:00 - last edited 2023-06-09 05:39:19

  @kvee 

 

Hi, Have you tried settings a static IP for this EAP?

And set the Gateway for it.

 

 

Just striving to develop myself while helping others.
Recommended Solution
  0  
  0  
#4
Options
Re:Could not sync time with "Get GMT" button on EAP.-Solution
2023-06-09 05:38:34 - last edited 2023-06-13 02:24:08

  @Virgo Yes, set static with Gateway, Primary DNS works.

 

Previously I was set to dynamic and assign static IP from the router (in this case, it's Mikrotik) but it doesn't work.

Dynamic with all fallback IP, Gateway set to the same as static also not working.

 

This weird. Those dynamic and static should work the same because both can bring users who connected via WiFi to the internet.

 

Thank you.

 

However, Is this a bug that it can't sync NTP while using dynamic IP (static assigned from the router)?

 

Edit: I get it, on my router I did not set the Gateway to router's IP address but I was set to 1.1.1.1. That's why it doesn't work.

Now I set Gateway at the router to itself IP address first then 1.1.1.1 and it's working fine with dynamic IP assigned from the router.

Recommended Solution
  1  
  1  
#5
Options
4 Reply
Re:Could not sync time with "Get GMT" button on EAP.
2023-06-07 09:34:52

  @kvee 

 

Hi, did you reboot the EAP to force the settings assigned?

Do you have a screenshot of the error message?

Just striving to develop myself while helping others.
  0  
  0  
#2
Options
Re:Could not sync time with "Get GMT" button on EAP.
2023-06-07 10:34:38 - last edited 2023-06-07 10:38:15

  @Virgo Hi, thank you for your reply.

 

I did reboot but after reboot time and date back to the past. Click on Get GMT still not working after reboot.
 

It is just showing "Failed" message without any error details. No more no less than this, just "Failed".

 

 

  0  
  0  
#3
Options
Re:Could not sync time with "Get GMT" button on EAP.-Solution
2023-06-09 05:30:00 - last edited 2023-06-09 05:39:19

  @kvee 

 

Hi, Have you tried settings a static IP for this EAP?

And set the Gateway for it.

 

 

Just striving to develop myself while helping others.
Recommended Solution
  0  
  0  
#4
Options
Re:Could not sync time with "Get GMT" button on EAP.-Solution
2023-06-09 05:38:34 - last edited 2023-06-13 02:24:08

  @Virgo Yes, set static with Gateway, Primary DNS works.

 

Previously I was set to dynamic and assign static IP from the router (in this case, it's Mikrotik) but it doesn't work.

Dynamic with all fallback IP, Gateway set to the same as static also not working.

 

This weird. Those dynamic and static should work the same because both can bring users who connected via WiFi to the internet.

 

Thank you.

 

However, Is this a bug that it can't sync NTP while using dynamic IP (static assigned from the router)?

 

Edit: I get it, on my router I did not set the Gateway to router's IP address but I was set to 1.1.1.1. That's why it doesn't work.

Now I set Gateway at the router to itself IP address first then 1.1.1.1 and it's working fine with dynamic IP assigned from the router.

Recommended Solution
  1  
  1  
#5
Options

Information

Helpful: 0

Views: 464

Replies: 4

Tags

ntp