Unable to connect to the Internet

Released On: 2018-11-27 07:51:57Last update time: 2022-08-25 00:57:37

When you first set up Deco, after going through the whole setup process on the Deco APP, sometimes it might end with an Error: Unable to connect to the Internet.

Normally, when you got this error, the LED on the main Deco will also turn red.

 

Here, we will help you to fix this issue.

1. Please Tap “Skip This Step” on the bottom of the error page.

 

2. Then make sure the smartphone is connected to the Wi-Fi you just created and go back to Deco APP>More>Advanced>IPV4 to check whether there is a valid IP address here.

  • If the IP address is 0.0.0.0, it is very likely that you might choose the wrong internet connection type. Please check with the internet service provider whether Dynamic IP or PPPOE is the correct one for you.
  • If the IP address is not 0.0.0.0, please refer to this link to change the DNS server on the Deco: How to change DNS server settings on my Deco

 

3. After changing the DNS, if the LED is still red and also no internet service is available, please connect a computer to the modem directly, and check whether the computer has internet access.

After the above troubleshooting, if you still have any issues, please start a new thread and provide us with more details.

 

 

 

 

16
Comment

jhjkhkh

I should have the option to change channels on both 2.4Ghz and 5Ghz band where my Router TP-Link M4R deco) its consistently work by covering most grounded signal in the neighbors appartment which is on second floor! In my circumstance recurrence range is practically vacant other than this spefic Ch I me and my neihgbour switch use. https://acrepairdubai.ae

Hi

 

Got 3No. Deco M5 linked by cable throughout our 500 year old cottage. Finally i can make wifi calls whistle waking around. 

 

Problem I’ve got is both macbook pro's don't connect automatically.  But both phones do.  What settings need to be changed?

I ought to have the choice to change channels on both 2.4Ghz and 5Ghz band where my Router TP-Link M4R deco) its reliably work by covering most grounded signal in the neighbors appartment which is on second floor! In my situation repeat extend is essentially empty other than this spefic Ch I me and my neihgbour switch use.

https://kroger-feedback-survey.com/krogerfeedback-50-fuel-points/

I should have the decision to change channels on both 2.4Ghz and 5Ghz band where my Router TP-Link M4R deco) its dependably work by covering most grounded signal in the neighbors appartment which is on second floor! In my circumstance rehash expand is basically vacant other than this spefic Ch I me and my neihgbour switch use.

https://thekrogerfeedback.us/kroger-feedback/

Hi,

 

I have Ac 750 c20 model but my router is automatically disconnecting from ppoe network, i tried to upgread software version my router current version is V4 but when i tried to upgread in V5 getting error code 4503 the uploaded file was not accepted by device can some one suggest me how to fix my disconnectivity issue and how to upgread this device, this is my new device and only worked for 5-7 days.

Upload speed almost 0 !
 

I have a Deco M9 Plus AC2200 Home Mesh wifi system and have been super impressed for the first few months. But in the last few days the upload speed on wifi has just dived. I'm getting 250Mb/s download (both ethernetted or wireless) then 30Mb/s when ethernetted into the router. All as expected. But with wifi there's next to 0Mb/s upload speed. Any thoughts ? Am in UK on fast and reliable Virgin fibre.

Model: Deco M5

Hardware Version:

Firmware Version 1.3.2

Build 20190624

Rel: 59384

 

 

I've recently bought Deco M5 for my home. They worked perfectly fine for almost 20 days.

 

Suddenly they stopped working. I've done a factory reset and tried to setup them again .

 

Case 1:

But now they wouldn't want to connect to internet

 

I see redlight on them.   

 

 

 

I tried to connecting my laptop to same cable that connected deco m5 to my router i see i get internet but Deco never gets internet.

 

I've spent almost multiple hours trying multiple things to no avail

 

We are using four deco E4 towers and 4 deco M3 plugins on our domestic network in a large house with very thick walls.

We frequently have flashing red units and fasilerd connection in spite of no reported issues with delivery of internet via modem/router.

Should I be setting the main deco as an access point or leave it in its default setting?

Bogotá, 16/07/20

 

Señor 

TP-LINK/ETB.COM

 

Buenos tardé 

 

A)necestio en conecte aquí su enrutador a internet.

B) sin ingrese el nombre de usuario y sin la contraseña en la parte inferior del enrutador del módem.

 

Sebastian Moreno Salas
123...7
upload
    upload