Omada Controller does not get or refresh ER605 device information and statistics after some time

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Omada Controller does not get or refresh ER605 device information and statistics after some time

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Omada Controller does not get or refresh ER605 device information and statistics after some time
Omada Controller does not get or refresh ER605 device information and statistics after some time
2022-05-29 07:40:51
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.0.1 Build 20220223 Rel.68551

Hi there,


i am using linux 64 version 5.3.1 of software omada controller and noticed update of ER605 device details and statistics stopped after a few hours of operating normally.

All other devices (Switches SG2210P, SG2008 and 3x EAP615-Wall) are working normally, so i assume there is a bug regarding ER605.


The log is flooded with reoccurring deserialization errors: Cannot deserialize value of type com.tplink.smb.omada.device.manage.message.inform.osg.OsgInformDeviceInfo from Array value (token JsonToken.START_ARRAY).

 


Restarting omada controller seems to fix this, but only for a few minutes or hours.

Is there anything known about this issue?

 

thanks in advance for any help on this

 

  0      
  0      
#1
Options
1 Reply
Re:Omada Controller does not get or refresh ER605 device information and statistics after some time
2022-05-30 12:23:37

Dear @space-pope ,

 

space-pope wrote
i am using linux 64 version 5.3.1 of software omada controller and noticed update of ER605 device details and statistics stopped after a few hours of operating normally.

All other devices (Switches SG2210P, SG2008 and 3x EAP615-Wall) are working normally, so i assume there is a bug regarding ER605.
The log is flooded with reoccurring deserialization errors: Cannot deserialize value of type com.tplink.smb.omada.device.manage.message.inform.osg.OsgInformDeviceInfo from Array value (token JsonToken.START_ARRAY).
Restarting omada controller seems to fix this, but only for a few minutes or hours.

 

Thank you so much for taking the time to report the issue to our community!

 

To better assist you, I've created a support ticket via your registered email address, and escalated it to our support engineer to look into the issue. 

 

The ticket ID is TKID220531667, please check your email box and ensure the support email is well received. Thanks!

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 427

Replies: 1