VLAN Config on T2600G-28TS 3.0

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VLAN Config on T2600G-28TS 3.0
VLAN Config on T2600G-28TS 3.0
2019-04-22 20:26:47
Hardware Version: V3
Firmware Version: 3.0.0 Build 20180201 Rel.73119(s)

I'm trying to setup my projects area so that all of my odd ports are on one VLAN (301), getting it's connection to the router on port 23, and the even ports are on a second VLAN (302), getting it's connection to the router on port 24.

 

I've been tinkering with the config for a couple hours, and can't seem to get it right. How would you actually get this configured?

 

Based on what I've found so far, I have all the odd ports except 23 untagged for VLAN 301, and all the even ports expet 24 untagged for VLAN 302. Ports 23 and 24 are tagged for both VLANS.

 

Is there anything else I need to do to get this working in this way?

 

If it helps I'm using a Watchguard for my router, and have both these VLANs setup on seperate ports for the Watchguard. When I have the switch plugged into just one of these ports without any VLAN setup on the switch, I get DHCP and connectivity on the network I have setup for that VLAN on the Watchguard.

0
0
#1
Options
2 Reply
Re:VLAN Config on T2600G-28TS 3.0
2019-04-23 02:30:41

Axryn wrote

I'm trying to setup my projects area so that all of my odd ports are on one VLAN (301), getting it's connection to the router on port 23, and the even ports are on a second VLAN (302), getting it's connection to the router on port 24.

 

I've been tinkering with the config for a couple hours, and can't seem to get it right. How would you actually get this configured?

 

Based on what I've found so far, I have all the odd ports except 23 untagged for VLAN 301, and all the even ports expet 24 untagged for VLAN 302. Ports 23 and 24 are tagged for both VLANS.

 

Is there anything else I need to do to get this working in this way?

 

If it helps I'm using a Watchguard for my router, and have both these VLANs setup on seperate ports for the Watchguard. When I have the switch plugged into just one of these ports without any VLAN setup on the switch, I get DHCP and connectivity on the network I have setup for that VLAN on the Watchguard.

 

Hi Axryn

 

If you mean that connect port 23 and 24 to Watchguard, I think your Watchguard should support VLAN tag because your port 23/24 is tagged port. And port 23 and 24 both belong to VLAN 301 and 302, they can access each other, it may form the loop. If you set up the link aggregation for them, they need to use the same PVID.

1
1
#2
Options
Re:Re:VLAN Config on T2600G-28TS 3.0
2019-04-29 08:46:03

Yeah, check Watchguard's to be vid 301 and vid 302 tagged. That's the main thing. Do you configure vlan interfaces on switch or router? Try to ping with static IP.

Check, if your router should have separate configuration for DHCP-server in different VLANs, or it has one pool for all vlans.

0
0
#3
Options

Information

Helpful: 0

Views: 964

Replies: 2

Related Articles