TP-Link T2600G-52TS with TL-SM311LM to GS510TLP with AGM731F SFP Module - NO LINK

TP-Link T2600G-52TS with TL-SM311LM to GS510TLP with AGM731F SFP Module - NO LINK
TP-Link T2600G-52TS with TL-SM311LM to GS510TLP with AGM731F SFP Module - NO LINK
a week ago
Model: T2600G-52TS(TL-SG3452)
Hardware Version: V1
Firmware Version: 1.0.1 Build 20160412 Rel.52062(s)

Hello, 

i have an T2600G-52TS v1 with the latest Firmware Version 1.0.1 Build 20160412 Rel.52062(s) installed.
i have try to connect the T2600G-52TS over an TL-SM311LM with my new Netgear GS510TLP 8-Port POE (AGM731F SFP Modul).

 

the Netgear shows no link, no link in the webinterface and on the connection led.
in the TP-Link webinterface and on the connection led, the switch indicates me an link, but i am not able to ping or send data to that link.

 

i have tried several SFP Modules on the both switches, i also change the cable between them.
I have tried to switch off "auto-negotiation" on both switches, in the TP-Link GUI i can it switch off, but in the Netgear GUI can´t.
i have tried the options in the port settings, change the "Duplex" "Flow Control" "Jumbo", with no success.

 

How can i solve this problem ??
is there an firmware problem on the TP-Link T2600G-52TS switch ??
is there an new firmware, because the installed one is from 2016 ??

 

TP-Link Module TL-SM311LM
Netgear Module AGM731F
LWL Duplex OM2 (Multimode, 50/125) - 0,5m
 

0
0
#1
Options
3 Replies
Re:TP-Link T2600G-52TS with TL-SM311LM to GS510TLP with AGM731F SFP Module - NO LINK
a week ago - last edited a week ago

 

LWL Duplex OM2 (Multimode, 50/125) - 0,5m 

 

Just a guess: the sender's light signal could override the receiver's sensitivity on a 0.5m fiber cable. Usually an optical attenuater is needed in such cases. Just use a longer fiber cable to test whether this could be the cause for the malfunction.

 

But why you want to use a fiber cable over 0.5m distance at all? IMHO it won't make much sense to use fiber for such distances, a copper cable would fit better since conversion of electrical signals into light and back to electrical signals isn't needed then.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:TP-Link T2600G-52TS with TL-SM311LM to GS510TLP with AGM731F SFP Module - NO LINK
a week ago

@R1D2 

 

i use the sfp port because i need all 8 POE ports for the POE devices.

at the moment i have only 2x 0,5m LWL Duplex OM2, so i can´t test a longer cable.

0
0
#3
Options
Re:TP-Link T2600G-52TS with TL-SM311LM to GS510TLP with AGM731F SFP Module - NO LINK
a week ago - last edited a week ago

@woodgee, it's just a guess. If you have no optical attenuators at hand an old trick to test whether a received signal is too strong is to wrap the cable around a pencil until the desired level of attenuation is achieved. However, doing so stresses the fiber and it will tend to break over time (if not immediately). But before spending money for a long fiber cable I would test whether this is really the cause of the malfunction using either this trick or using a cable from somewhere (friends, office etc.). 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#4
Options