Omada Controller SDN Summer time broken

Omada Controller SDN Summer time broken
Omada Controller SDN Summer time broken
2020-07-24 14:48:50 - last edited 2020-07-27 13:42:15
Model: EAP225
Hardware Version: V3
Firmware Version:

Hi, 

 

Summer time seems to be broken in Omada SDN Controller 4.1.5 in Linux. When I set my timezone to (UTC-05:00) Eastern Time (US & Canada) in controller settings, Time is off by an hour. I need to set it to UTC-4 to have correct time. During summer, this timezone is UTC-4 (EDT Eastern Daylight Time) from second sunday of march 2AM to first sunday of November 2AM.

 

The problem is if system time is off, autobackup are failing with this errror : Auto Backup failed to execute with generating file AutoBackup failed because autobackup schedule time was expired.

 

Time on the computer itself is ok.

 

 

0
0
#1
Options
1 Accepted Solution
Re:Omada Controller SDN Summer time broken-Solution
2020-07-27 05:41:05 - last edited 2020-07-27 13:42:15

@EtRod_ 

 

Ahmmm.. you can see many related topics under the Forums of Omada Cloud SDN

 

The Omada SDN doesn't support Daylight saving time for this moment, awaiting for TP-Link to add it in the next version.

 

The problem is if system time is off, autobackup are failing with this errror : Auto Backup failed to execute with generating file AutoBackup failed because autobackup schedule time was expired.

 

Time on the computer itself is ok.

 

I saw a work-around shared from this thread and this thread, hope that helps for you. Good luck!

Good day to you no matter where you are.
Recommended Solution
0
0
#2
Options
2 Reply
Re:Omada Controller SDN Summer time broken-Solution
2020-07-27 05:41:05 - last edited 2020-07-27 13:42:15

@EtRod_ 

 

Ahmmm.. you can see many related topics under the Forums of Omada Cloud SDN

 

The Omada SDN doesn't support Daylight saving time for this moment, awaiting for TP-Link to add it in the next version.

 

The problem is if system time is off, autobackup are failing with this errror : Auto Backup failed to execute with generating file AutoBackup failed because autobackup schedule time was expired.

 

Time on the computer itself is ok.

 

I saw a work-around shared from this thread and this thread, hope that helps for you. Good luck!

Good day to you no matter where you are.
Recommended Solution
0
0
#2
Options
Re:Omada Controller SDN Summer time broken
2020-07-27 13:43:07

@Yannie 

 

thank you

0
0
#3
Options