VLAN on SSID doesn't work - can't connect

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

VLAN on SSID doesn't work - can't connect

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VLAN on SSID doesn't work - can't connect
VLAN on SSID doesn't work - can't connect
2020-11-06 16:22:02 - last edited 2020-11-10 07:53:09
Model: EAP245  
Hardware Version:
Firmware Version: latest

Hello sorry for the newbish question but I'm new to networks.

 

I have my ISP modem/router connected to one port of the switch TL-SG2428P and several EAP connected to the switch, i control everything using OC200 with Omada software 4.1.5 connected to one switch port.

 

In the Omada SDN of the OC200 I created an SSID and in advanced option i selected VLAN and assigned a number. I properly see the SSID but when I try to connect with a device to this SSID I simply cannot if I don't set VLAN 1 or don't check the VLAN checkbox.

 

if VLAN is any other number than 1 I cannot connect, can you explain why and what I have to do to have this working?

 

i would like to create some SSID VLANs dedicated to connect specific group of devices, like IoT devices, guests devices, TV group, etc...

 

thanks

  0      
  0      
#1
Options
1 Reply
Re:VLAN on SSID doesn't work - can't connect
2020-11-12 11:10:11

Dear @Xstreem,

 

I have my ISP modem/router connected to one port of the switch TL-SG2428P and several EAP connected to the switch, i control everything using OC200 with Omada software 4.1.5 connected to one switch port.

In the Omada SDN of the OC200 I created an SSID and in advanced option i selected VLAN and assigned a number. I properly see the SSID but when I try to connect with a device to this SSID I simply cannot if I don't set VLAN 1 or don't check the VLAN checkbox.

if VLAN is any other number than 1 I cannot connect, can you explain why and what I have to do to have this working?

 

About the wireless VLAN setting, here is the explanation given in the UG.

Say the topology is ISP modem/router ------(Port 1) TL-SG2428P(Port2) ------ EAP )))((( SSID (VLAN100 for example)

 

To get the SSID works on the configured VLAN (get Internet access), we need to make sure the traffic from the SSID can be forwarded to the ISP modem/router and get back, so Port 2 and Port 1 should be included in VLAN100, and tagged, the ISP modem/router is required to support tagged VLAN as well.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 1171

Replies: 1

Related Articles