Omada Controller 4.2.4 backwards compatability

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Omada Controller 4.2.4 backwards compatability

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Omada Controller 4.2.4 backwards compatability
Omada Controller 4.2.4 backwards compatability
2020-11-18 21:14:10
Model: EAP330  
Hardware Version: V2
Firmware Version: 1.4.0 (Release 37155)

Hi all,

I am operating two models of EAP Wifi units on one of the sites we look after - the EAP330 and the EAP245.

Currently, I'm running the Omada Controller v 3.2.1.

I would like to upgrade to v 4.2.4, but have noticed the EAP330 is not on the list of supported APs.

 

Has anyone tried this before and had issues running their EAP330(s) with this version of Omada Controller?

 

Cheers,

Jordan

  0      
  0      
#1
Options
5 Reply
Re:Omada Controller 4.2.4 backwards compatability
2020-11-18 21:37:36 - last edited 2020-11-18 21:38:06

I have a client running OC200 that recently updated to 4.1.5 from 3.2. He has a 330 and 225 EAP connected, after upgrade the 330 would not adopt successfully.

 

Ended up buying another 225

 

I would avoid updating if you intend to use the 330

  0  
  0  
#2
Options
Re:Omada Controller 4.2.4 backwards compatability
2020-11-18 21:45:56 - last edited 2020-11-18 21:46:15

Hey Jordan

 

Just to add this other post recently had the same "non adoption" issue with the 330 and 4.1.5 that I experienced.

 

I would recommend against upgrading

 

https://community.tp-link.com/en/business/forum/topic/236102

  1  
  1  
#3
Options
Re:Omada Controller 4.2.4 backwards compatability
2020-11-18 22:01:49
Yeah was wondering if that's where we're at.. using 3 EAP330's still..
  0  
  0  
#4
Options
Re:Omada Controller 4.2.4 backwards compatability
2020-11-18 22:04:09

@Philbert Thanks for replying.

Regarding the EAP225 - what firmware are you using?

I'm keen to work on the mesh functionality of the EAP245, but have read about issues with the firmware v2.21 not working properly on Omada Controller 3.2.1

 

Have you had any issues with this?

  0  
  0  
#5
Options
Re:Omada Controller 4.2.4 backwards compatability
2020-11-19 23:25:49

Hi @Jordan.com,

 

What hardware version are your EAP245's?  I believe only the V3's support MESH.  I have EAP245V3 and am using MESH under SDN (4.24).  It works fine, but MESH performance is noth great.

 

What are you're goals for MESH?

 

Since the EAP225's are only ~$59 on Amazon, replacing the 330's would probably be your best bet.  Or run two instances of Omada (the old one for the 330's) and the new one for the 245V3's and MESH.

 

Not sure what you are running Omada on now, but you could pickup an OC-200 and run either Omada or SDN on it.

 

-Jonathan

 

 

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 1274

Replies: 5

Related Articles