Strange problem - cannot connect to OC200

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Strange problem - cannot connect to OC200
Strange problem - cannot connect to OC200
2020-11-22 23:41:05
Model: OC200  
Hardware Version: V1
Firmware Version: 1.7.0

I have a very strange problem with a recently purchased OC200 controller.

 

If I connect the controller directly to a LAN port on my computer, I can log into the controller's web interface. However, if I try to connect to the controller via my LAN (i.e. via an Ethernet switch), I can't even ping the controller, let alone connect to it.

 

The PC and controller are both connected to the same unmanaged switch.

 

Help!

0
0
#1
Options
3 Reply
Re:Strange problem - cannot connect to OC200
2020-11-25 03:42:40

Dear @engineerdanc,

 

If I connect the controller directly to a LAN port on my computer, I can log into the controller's web interface. 

 

Did you set the static IP address 192.168.0.x/24 on the computer and log into the controller's web UI via 192.168.0.253?

 

if I try to connect to the controller via my LAN (i.e. via an Ethernet switch), I can't even ping the controller, let alone connect to it.

 

Do you try to connect to the controller via the default IP 192.168.0.253?

Except for the PC and controller, are there any other devices are connected to the unmanaged switch?

If your router (or the DHCP Server) is connected to the unmanaged switch, the OC200 will obtain an IP address from the router (or the DHCP Server), we need to find the correct IP address of the OC200 from the DHCP Client list and use that IP address to log into the controller's web UI.

 

Here is a setup video of the OC200 for your reference. https://www.tp-link.com/en/support/download/oc200/#video

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#2
Options
Re:Strange problem - cannot connect to OC200
2020-11-25 21:54:06

@Fae

 

Thank you for the response. I should clarify that:

  • When I was able to connect to the OC200 (by direct connection) I set it to have a static IP address of 192.168.1.2
  • With the OC200 plugged into the switch, I can't even ping 192.168.1.2 from my PC
  • I also cannot access 192.168.1.2 from my phone, connected via WiFi to the same network
  • Everything else connected via the same switch works fine.
0
0
#3
Options
Re:Strange problem - cannot connect to OC200
2020-11-26 02:05:27

Dear @engineerdanc,

 

  • When I was able to connect to the OC200 (by direct connection) I set it to have a static IP address of 192.168.1.2
  • With the OC200 plugged into the switch, I can't even ping 192.168.1.2 from my PC
  • I also cannot access 192.168.1.2 from my phone, connected via WiFi to the same network

 

You may disconnect the switch from the network, OC200----Switch----PC, verify if you can ping 192.168.1.2 from the PC.

 

When the switch is connected to the network, please check if you can find the OC200 from the DHCP Client list of your network.

If you have the Omada App installed on the phone, please launch the Omada App and locate to Local Access when the phone is connected via WiFi to the same network, check if the OC200 can be auto-detected.

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#4
Options

Information

Helpful: 0

Views: 859

Replies: 3

Related Articles