Need advice to isolated 10 EAP245 on 10 Vlan

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Need advice to isolated 10 EAP245 on 10 Vlan

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Need advice to isolated 10 EAP245 on 10 Vlan
Need advice to isolated 10 EAP245 on 10 Vlan
2020-11-27 16:23:10
Model: Adapter  
Hardware Version:
Firmware Version:

Hi my equipment is

10 EAP245         port 1 to 10

1 OC200             Port 11

T1600G-28PS    Lag 23-24

ER-6P                 DHCP - Vlan - speed control - mutiple wan

 

My set up is working but have problem with omada oc200 got intermitent lost connection of EAP To fixe it have to remove Vlan on switch reboot EAP245 wait connection on omada oc200 and reactive Vlan on switch 

 

Setup of equipment is

EAP245 ip is 192.168.1.201    Wlans set to be on Vlan 201 and DHCP server for Vlan 201 set to 10.10.201.1 /24

EAP245 ip is 192.168.1.202    Wlans set to be on Vlan 202 and DHCP server for Vlan 201 set to 10.10.202.1 /24

and so on for all EAP

OC200  ip is 192.168.1.211     no Vlan

T1600G-28PS ip is 192.168.1.10  Vlan set  1/0/1,1/0/11,LAG1  Tag port 1 and lag, Untag port 11  Pvid set 201

and so on for all EAP

 

Any advice or recommendation 

 

Thanks

 

 

  0      
  0      
#1
Options
1 Reply
Re:Need advice to isolated 10 EAP245 on 10 Vlan
2020-11-30 08:57:43

Dear @martin_,

 

Setup of equipment is

EAP245 ip is 192.168.1.201    Wlans set to be on Vlan 201 and DHCP server for Vlan 201 set to 10.10.201.1 /24

EAP245 ip is 192.168.1.202    Wlans set to be on Vlan 202 and DHCP server for Vlan 201 set to 10.10.202.1 /24

and so on for all EAP

OC200  ip is 192.168.1.211     no Vlan

T1600G-28PS ip is 192.168.1.10  Vlan set  1/0/1,1/0/11,LAG1  Tag port 1 and lag, Untag port 11  Pvid set 201

and so on for all EAP

 

The OC200 and EAP245s need to belong to the same VLAN to make them be able to communicate with each other so that the OC200 can manage the EAPs properly. On the T1600G-28PS switch you may check the settings as below:

 

Port 1-11 should belong to the system VLAN1, Untagged, PVID=1;

Port 1-10 should belong to VLAN201/VLAN202/VLAN203....respectively, Tagged.

 

For how to configure 802.1Q VLAN for LAG ports on the switch, you may refer to the guide below.

https://www.tp-link.com/support/faq/2396/

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 481

Replies: 1

Related Articles