SSID override prevents clients from connecting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

SSID override prevents clients from connecting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
SSID override prevents clients from connecting
SSID override prevents clients from connecting
2020-11-30 23:39:54 - last edited 2020-12-04 23:58:22
Model: EAP245  
Hardware Version: V3
Firmware Version:

Hello all,

 

I have a OC 200 controller with three EAP 245 access points.

 

I am using a Bell Homehub 3000 that connects to an unmanaged tp-link  switch(TL-SG1005P), where the switch has the EAP245 hardwired to it, including an OC200 controller.

 

I have attempted to configure multiple SSIDs depending on the access point. For example, the SSID is "Home" and each floor will have its own SSID depending on the floor that the AP is located on.

 

I have the following SSID overrides for each AP.

 

1st AP: Home-Upstairs

2nd AP: Home-Downstairs

3rd AP: Home-Basement

 

Without overides and default settings, I can connect to the "Home" network with no problems. I would like to keep them because I want to segregate my smart home devices by floor. I am essential following this guide from the 10:30 min mark onwards.

 

https://youtu.be/ptqa7JXbS5U

 

With the overrides, I cannot connect any clients to any AP. 

 

Any suggestions? I get the error message "Could not connect to WiFi Network" on Android saying the password is wrong -- it is definitely right.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:SSID override prevents clients from connecting-Solution
2020-12-04 23:58:06 - last edited 2020-12-04 23:58:22

Hello all

 

 

 

Thank you for the assistance and feedback. I will experiement with the options above to see if it provides performance improvements.

 

I found out the problem: I appear to have accidentally blocked the clients that I was trying to connect.

 

They are unblocked and everything is now working. I am using 4.2.4 as the controller version.

 

 

Thank you again!

 

Recommended Solution
  0  
  0  
#4
Options
4 Reply
Re:SSID override prevents clients from connecting
2020-12-01 02:07:58

Hi @Obbyorb,

 

I'm not sure why you would want to do things the way you are suggesting -- having a separate SSID per floor.  But there are two potential ways you could accomplish this.

 

1) Create a separate Site for each EAP in Omada/SDN.  Then in each site's WLAN settings.  Create two SSID's on each EAP -- Home, and FloorX (actually 4, one per radio as well 2.4 & 5.8

 

OR

 

2) Don't use Omada/SDN Controller and configure each EAP individually using it's web UI.  Create two SSID's on each EAP -- Home, and FloorX (actually 4, one per radio as well 2.4 & 5.8

 

OR

 

Better still, don't both with all of this headache.  Use the same SSID's on all of the EAP's (e.g. Home24, Home58, IoT24, and IoT58.  Then turn down the EAP transmit powers appropriately so that that devices roam properly to the closest EAP.

 

I actually have all of my IoT on the same SSID's with my other devices since I normally need to communicate with/config/view them anyway.

 

-Jonathan

  0  
  0  
#2
Options
Re:SSID override prevents clients from connecting
2020-12-01 08:35:43

Dear @Obbyorb,

 

May I know the controller version of your OC200? Is it 4.1.5 or 4.2.4?

Did you also change the password when you configure the SSID Override?

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  0  
  0  
#3
Options
Re:SSID override prevents clients from connecting-Solution
2020-12-04 23:58:06 - last edited 2020-12-04 23:58:22

Hello all

 

 

 

Thank you for the assistance and feedback. I will experiement with the options above to see if it provides performance improvements.

 

I found out the problem: I appear to have accidentally blocked the clients that I was trying to connect.

 

They are unblocked and everything is now working. I am using 4.2.4 as the controller version.

 

 

Thank you again!

 

Recommended Solution
  0  
  0  
#4
Options
Re:SSID override prevents clients from connecting
2020-12-07 09:01:01

Dear @Obbyorb,

 

I found out the problem: I appear to have accidentally blocked the clients that I was trying to connect. 

They are unblocked and everything is now working. I am using 4.2.4 as the controller version.

 

Welcome and thank you for replying with the results, that makes sense then.

 

Glad to hear that your concern was resolved finally. Hope you enjoy the Internet with Omada products. Have a great day!

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 428

Replies: 4

Related Articles