Gateway required for all devices in the status screen all Omada EAP antenna´s

Gateway required for all devices in the status screen all Omada EAP antenna´s
Gateway required for all devices in the status screen all Omada EAP antenna´s
2020-12-12 10:43:39 - last edited 2020-12-12 10:48:25
Hardware Version: V1
Firmware Version: 5.0.0

In the tab clients "https://localhost:8043/login#clients" is see that the status is connected BUT this status is in "orange."
when i Click on the devices Then i see in the Config TAB "GATEWAY REQUIRED " for all devices.

 

I have a lot of problems with all devices in this network.  (I tried already a lot of things and i did already a factory reset of all the devices / antennas. I tried a lot of configurations starting from Just adding the SSID and also different manual configurations. Nothing works.)
All antennas/devices have the latest firmware.

 

Internet works fine on all connected devices connected to the antenna´s and also VPN and Netflix works fine on all the devices connected to these antennas bur there is a big problem.

It it not possible to cast anything with the devices in this network. Multi cast and Chrome cast and Mira Cast are failing. People get a warning "Please connect to the same network", but all are connected to the same EAP antenna.

 

This behavior is not happening with the Asus Antenna´s and some repeaters . I have this issue of casting only with the EAP Omada antenna´s.

 

Please help. 
 

0
0
#1
Options
1 Reply
Re:Gateway required for all devices in the status screen all Omada EAP antenna´s
2020-12-14 09:50:25

Dear @Artliner,

 

In the tab clients "https://localhost:8043/login#clients" is see that the status is connected BUT this status is in "orange."
when i Click on the devices Then i see in the Config TAB "GATEWAY REQUIRED " for all devices.

 

The Status is just designed with Orange color, it doesn't indicate any problem with the device.

And the "Gateway Required" notification is only required for the feature of "Use Fixed IP Address".

 

 

It it not possible to cast anything with the devices in this network. Multi cast and Chrome cast and Mira Cast are failing. People get a warning "Please connect to the same network", but all are connected to the same EAP antenna.

 

Did you configure Guest Network or wireless VLAN (disabled by default) for the SSIDs on the Controller page? How about the advanced features such as Fast Roaming, Band Steering or Airtime Fairness? If necessary, you may factory reset the EAPs to avoid any possible influence of the configuration on the Omada Controller, test whether it works without any configuration for the EAPs.

Best Regards!
0
0
#2
Options