TL-R605 new model - Omaha adoption problems (workaround found!)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

TL-R605 new model - Omaha adoption problems (workaround found!)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-R605 new model - Omaha adoption problems (workaround found!)
TL-R605 new model - Omaha adoption problems (workaround found!)
2020-12-31 08:49:55 - last edited 2021-01-04 06:42:40
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.0.0 Build 20200930 Rel.36519

I want to use Omada to manage my network which is built on a 192.168.1.x range. I installed the router but need to change the default LAN address for port 5 from the default 192.168.0.1 but the adoption fails every time - it gets almost to the end of the process and then reboots and the LAN port returns to its default. It seems this happens no matter what approach is taken to adopt it other than to move the controller to the 192.168.1.x range... 
 

I've spoken to tech support and we've tried simplifying the network config by directly wiring the controller to port five and setting the controller up to a 192.168.0.x ip so I can adopt it then change the lan port up before changing the IP of the controller back to it's normal setting (yep it's complicated!)That allows adoption but as soon as I move the controller back to 192.168.1.x address Omada drops the router again and it sets itself back to the default ip. 
 

looks like a software bug to me can TP link replicate the problem?

 

----------------------- update found a workaround to enable adoption  -------------------------

 

So after a day or so of failed adoptions and trying different things I've managed to at last get the router adopted by Omada and on the subnet I want it to be on not the default. Hope this helps someone else:

1. Reset the router to factory, login and set password and user name, go into the router and set the controller settings to the URL of the controller I also enabled cloud control (not sure if that's needed though)

2. On the Host of the Omada controller - I disabled any services running high bandwidth services e.g. blue iris for CCTV, I also temporarily disabled the firewall, 

3. on the host of the Omada controller change the IP address to something on the 192.168.0.1 address range and point the gateway to 192.168.0.1

4. Bring up the Omada and once the router is available click adopt and enter password and username... at this point you'll know if its going to work as it starts provisioning quite quickly.

5. Once provisioned and connected go into the Omada controller and select the router - on the right hand side navigate to the config menu/common settings.. settings/wired networks/LAN - edit the LAN address and change it to the address you want on your controllers original IP range (Mine is 192.168.1.x)

6. On the Host of the Omada software - reverse the IP address change you made on step 3

7. The Omada controller should now adopt all of your devices again including the router... 

 

Hope this helps others 

  2      
  2      
#1
Options
14 Reply
Re:TL-R605 new model - Omaha adoption problems
2020-12-31 14:04:46 - last edited 2021-01-04 06:42:40

@Shedbuilder Did I missunderstand your setup? As I noticed controler and management IPs needs to be in the same subnet. 

I have already proceed in this way with my TL-R605 and it works!

  0  
  0  
#2
Options
Re:TL-R605 new model - Omaha adoption problems
2020-12-31 14:09:00 - last edited 2021-01-04 06:42:40

Hi Silverstripe My problem is my network is already configured with OMADA on a 192.168.1.x range. The router default is 192.168.0.x and it doesn't seem possible to adopt the router onto my existing OMADA controller without rebuilding the entire network on the 192.168.0.x range ... Unless I can find a way around it.. Thanks for your reply

  0  
  0  
#3
Options
Re:TL-R605 new model - Omaha adoption problems
2021-01-03 16:54:42 - last edited 2021-01-04 06:42:40

@Shedbuilder ok, got the point! I've tested your settings in my environment and I was not able to get a running setup...seems to me that you have to rebuild your setup to success.

  1  
  1  
#4
Options
Re:TL-R605 new model - Omaha adoption problems (workaround found!)
2021-01-07 15:05:41

@Shedbuilder 

 

I wish TP-Link would allow users to change the router's default IP before adopting it in an existing network.

  1  
  1  
#5
Options
Re:TL-R605 new model - Omaha adoption problems (workaround found!)
2021-01-07 17:02:19

@bobo624 same here! Speed Test also not working.

  1  
  1  
#7
Options
Re:TL-R605 new model - Omaha adoption problems (workaround found!)
2021-01-07 17:04:37

@Shedbuilder 

 

What is TL-R605's CPU speed? Is its 128MB DRAM too small to run gigabit cable internet?

 

Thanks.

  0  
  0  
#8
Options
Re:TL-R605 new model - Omaha adoption problems (workaround found!)
2021-01-07 17:17:07

@mma678 

 

Not sure of the CPU speed but i am on gigabit internet with Verizon FIOS and am getting around 780Mbpsup and down (which technically is what is the guarenteed speed) 

  1  
  1  
#9
Options
Re:TL-R605 new model - Omaha adoption problems (workaround found!)
2021-01-07 17:36:33

@bobo624 

 

Do you get this speed on wire or wireless? Thanks.

  0  
  0  
#10
Options
Re:TL-R605 new model - Omaha adoption problems (workaround found!)
2021-01-07 20:22:17

@mma678 

 

Wired

  1  
  1  
#11
Options
Re:TL-R605 new model - Omaha adoption problems
2021-01-07 20:43:08

@Shedbuilder 

 

I had the same issue where my Switch, OC200 and EAPs where on the 1.x range and the new R605 failed to adopt.. 

 

Fixed it by changing the LAN interface in SETTINGS > WIRED NETWORKS to match the 1.1/24 (it was set as 0.1/24 by default).  This appears to be where the R605 pulls its address range from, after that worked first time.

 

  2  
  2  
#12
Options

Information

Helpful: 2

Views: 4220

Replies: 14

Related Articles