Need help setting up two independent network segments on a single T1600G-52TS

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Need help setting up two independent network segments on a single T1600G-52TS

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Need help setting up two independent network segments on a single T1600G-52TS
Need help setting up two independent network segments on a single T1600G-52TS
2021-01-11 20:41:13
Hardware Version: V4
Firmware Version: 4.0.0 Build 20180716 Rel.50041(s)

Hello,

 

I'm trying to configure two independent network segments on a T1600G-52TS L2/L3 switch. The first network segment is connected to an Internet Firewall/Router and consists of ports 1,2,13-48, 50-52. Port 1 is connected to the Router. The remaining ports are connected to servers.

 

The 2nd network segment is used to carry VoIP carrier traffic and consists of ports 3-12 and 49. Port 49 is connected via Single Mode Fiber to our VoIP Carrier's router.

 

All traffic to/from the carrier is tagged with VLAN ID 1403.

 

I have configured VLAN 1 for all ports communicating through the Internet Router and VLAN 1403 for ports 3-12, 49, in the VLAN 802.1Q section.

 

I have excluded ports 3-12, 49 from VLAN 1. And I've set up a separate VLAN 1403 for ports 3-12, 49. Port 49 is a TAGGED port. The others are UNTAGGED. And I've configured ports 3-12, 49 to have PVID 1403 with Port 49 to have Ingress checking ENABLED and only allow TAGGED frames.

 

In this configuration, I can "Ping" the servers connected to ports 3-12 from each other. However, I cannot "Ping" to the Carrier router connected to port 49. Nor can I "Ping" from Carrier Router to any of my servers. And no traffic appears on Port 49.

 

Any help you can provide would be appreciated.

 

Regards,

 

PManley

  0      
  0      
#1
Options
4 Reply
Re:Need help setting up two independent network segments on a single T1600G-52TS
2021-01-14 12:51:26

Dear @PManley,

 

I have excluded ports 3-12, 49 from VLAN 1. And I've set up a separate VLAN 1403 for ports 3-12, 49. Port 49 is a TAGGED port. The others are UNTAGGED. And I've configured ports 3-12, 49 to have PVID 1403 with Port 49 to have Ingress checking ENABLED and only allow TAGGED frames.

 

 

Please ensure the device that connected to Port49 also configured with Tagged port on corresponding VLANs.

 

You may draw a detailed network topology including how the ports are connected and how the VLAN is distributed for checking, if possible, upload pictures to show us how the VLAN is configured on the switch.


Here is a configuration example of 802.1Q VLAN for your reference. https://www.tp-link.com/support/faq/2149/

BTW, here is a link for TP-Link device icons you may need, https://community.tp-link.com/en/business/forum/topic/239556

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#2
Options
Re:Need help setting up two independent network segments on a single T1600G-52TS
2021-01-15 14:11:07
I think you don't need the pvid 1403 on port 49. try put pvid 1 for port 49
  0  
  0  
#3
Options
Re:Need help setting up two independent network segments on a single T1600G-52TS
2021-01-16 12:27:36

@PManley I hope you solved

  0  
  0  
#4
Options
Re:Need help setting up two independent network segments on a single T1600G-52TS
2021-02-04 11:59:20

@arboziz and I think u solve :)

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 731

Replies: 4

Related Articles